1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on Synchronize Users for XenForo

Discussion in 'Resource and Add-on Discussions' started by Vũ Thành Phong, Jan 13, 2014.

Thread Status:
Not open for further replies.
  1. I have 1 main user in a forum , I want to present at the forum A user can log on all BCDE forum .
    Through researching, I found the addon :

    Single Sign On ( Master ) by Waindigo
    or
    Single Sign On ( Slave ) by Waindigo
    But when the setup is as follows :
    I used to add on Master site is :
    1.mydomain.com
    Addd on Slave to the secondary site is :
    2.mydomain.com
    3.mydomain.com
    3 cũng This site has the same id and password .
    Look forward to hearing from you .
    In the report server error in admin cp 2.mydomain.com forum :
    Exception : Failed HttpRequest , url : https://1.mydomain.com/index.php?sync/sync , curl error ( 35 ) : error : 140770FC : SSL routines : SSL23_GET_SERVER_HELLO : unknown protocol - library / Waindigo / XenSso / Slave / Sync.php : 346
    Generated By : Vu Thanh Phong , Yesterday at 7:26 PM

    exception : - Unexpected result : false - library / Waindigo / XenSso / Slave / ControllerAdmin / Sync.php : 78
    Generated By : Vu Thanh Phong ,


    When I entered : Admin CP > Tool > Xen SSO > Synchronize Users it as image below error message :
    View attachment 64741
    I pm Waindigo not getting help from your mind.
    Sorry for my English degree.
    Thanks and best regards !
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Starting a new thread is not asking within the resource discussion associate with each resource.
     
Thread Status:
Not open for further replies.

Share This Page