• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Staff Online Now

tekgirl

Active member
#1
I like the separate users online and then staff online...where can I find this either as an addon or code?

Thanks
 

tekgirl

Active member
#3
jake, on the home page, I only see members online...is that because there are no staff online? Am wondering why there was a thread with extra code for staff online in this case.

Thanks
 

tekgirl

Active member
#5
LOL...ok, so I guess I can remove the code from a thread I saw and out back the original code, which I have backed up and all should be good? Thank you!!!
 

tekgirl

Active member
#6
So, Jake, I went back to the default code and all I get is Members Online - not Staff Online, even though I am the admin and therefore Staff Online should show up. Is there some kind of switch I need to enable? Thanks!
 

Jake Bunce

XenForo moderator
Staff member
#7
There is no on/off switch.

A user is staff if they are in one of these two areas:

Admin CP -> Users
> Moderators
> Administrators


Also revert this template if it is customized:

Admin CP -> Appearance -> Templates
> forum_list
> sidebar_online_users
 

tekgirl

Active member
#8
Ok, i am an admin, so should be there...

Not sure what you mean by revert template. i am using xenfracture - that's it...

Thank you.
 

Russ

Well-known member
#9
Ok, i am an admin, so should be there...

Not sure what you mean by revert template. i am using xenfracture - that's it...

Thank you.
If you did my edit earlier you'll need to click on that template Jake said and click " Revert Template"
 

tekgirl

Active member
#10
Thanks, Russ...I actually liked your edit, but needed the staff names to display properly. What I did was replace the code with the default code instead of reverting. So do I then have to still revert the template?
 

Russ

Well-known member
#11
Thanks, Russ...I actually liked your edit, but needed the staff names to display properly. What I did was replace the code with the default code instead of reverting. So do I then have to still revert the template?

Reverting does that for you, simply redoes to the code to the default style.
 

tekgirl

Active member
#12
Ok, so i did the revert...the forum_list does not have a revert..still not working...I guess this was not working for me all along or I would not have looked for other code for staff online ;-[
 

tekgirl

Active member
#15
can someone help me get this sorted out please? Staff Online should be working, but is not. Attached is a screenshot. I am an admin so there should be a staff online container, correct? in addition to the Members Online.

Thanks
 

Attachments

Andrej

Well-known member
#16
can someone help me get this sorted out please? Staff Online should be working, but is not. Attached is a screenshot. I am an admin so there should be a staff online container, correct? in addition to the Members Online.

Thanks
The theme you are using is for 1.1.x version? You can also PM me with your admin account details. :) Can't gurantee anything, but I can look into it.
 

Jake Bunce

XenForo moderator
Staff member
#19
How about I don't want see any member or staf online where is turn off this , any help thank you
Admin CP -> Appearance -> Templates -> forum_list

Remove the red code:

Code:
<xen:hook name="forum_list_nodes">
	<xen:if is="{$renderedNodes}"><xen:include template="node_list" /></xen:if>
</xen:hook>
	
<xen:sidebar>
	<xen:edithint template="sidebar.css" />
	
	<xen:hook name="forum_list_sidebar">
		<xen:include template="sidebar_online_users" />
		
		<!-- block: forum_stats -->
		<div class="section">
			<div class="secondaryContent statsList" id="boardStats">
				<h3>{xen:phrase forum_statistics}</h3>
				<div class="pairsJustified">