1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Spam Report Bug

Discussion in 'Resolved Bug Reports' started by Ryan Kent, Mar 31, 2012.

  1. Ryan Kent

    Ryan Kent Well-Known Member

    Hi All.

    I am using XF 1.1.2. I do not see a "Spam" option next to the date at the bottom of threads. I see options for Edit, Delete, Ip, Warn and Report. I am using the site's admin account.

    My first thought was a permission issue. I confirmed the admin account is a member of the "Administrative" user group. I also confirmed the Administrative user group has permissions (General Moderator Permissions > Use the Spam Cleaner set to allow).

    As a rule, I do not use the "never" permission setting. Nevertheless, I checked every permission profile on the site and that setting was not used. I also checked and confirmed there are no custom user permissions on the site. The issue remains.

    I tried changing browsers from Chrome to FF and also tried changing pc's. I simply do not see the "spam" option. I also tried changing the setting to Never then back to Allow but that had no effect. It seems that it has to be a permissions issue but I cannot locate the issue. Any ideas?

    PS. There are not any "node" permissions set. This issue applies to all nodes.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Ryan Kent

    Ryan Kent Well-Known Member

    Thank you Brogan.

    The issue is resolved. This particular spammer submitted 50 posts at once. The Spam options for the forum were set to list only users with less then ?20 posts so the option did not appear.
     

Share This Page