Server Error

onthefly

Active member
I am having some troubles installing can someone help me out?


Mysqli prepare error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'fields MEDIUMBLOB NOT NULL, PRIMARY KEY (content_type) ) ENGINE = InnoDB CHAR' at line 4
  1. Zend_Db_Statement_Mysqli->_prepare() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/Zend/Db/Statement.php at line 115
  2. Zend_Db_Statement->__construct() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/Zend/Db/Adapter/Mysqli.php at line 381
  3. Zend_Db_Adapter_Mysqli->prepare() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/Zend/Db/Adapter/Abstract.php at line 467
  4. Zend_Db_Adapter_Abstract->query() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/XenForo/Install/Model/Install.php at line 153
  5. XenForo_Install_Model_Install->createApplicationTables() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/XenForo/Install/Controller/Install.php at line 200
  6. XenForo_Install_Controller_Install->actionStep2() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/XenForo/FrontController.php at line 303
  7. XenForo_FrontController->dispatch() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/library/XenForo/FrontController.php at line 132
  8. XenForo_FrontController->run() in /nfs/c03/h02/mnt/53052/domains/flytyingbug.com/html/install/index.php at line 17
 

Blandt

Well-known member
What version of
MySQL?
php ?

and type of server ? OS ?
I am having some troubles installing can someone help me out?


Mysqli prepare error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'fields MEDIUMBLOB NOT NULL, PRIMARY KEY (content_type) ) ENGINE = InnoDB CHAR' at line 4

 

onthefly

Active member
PHP Version 5.3.2
MySQL 4.1.25

MediaTemple Grid server

I ran the script you guys provided before purchasing and it said I was good to go!
 

onthefly

Active member
Not yet, I dont think I can actually upgrade it my self and wouldn't now where to start. I sent a support request to media temple requesting them to upgrade but who knows when i will hear back from them, hopefully sooner than later? Would that be the only way to do it?
 

Blandt

Well-known member
Not yet, I dont think I can actually upgrade it my self and wouldn't now where to start. I sent a support request to media temple requesting them to upgrade but who knows when i will hear back from them, hopefully sooner than later? Would that be the only way to do it?
Do you have ssh access ? I can guide you through it
 

Blandt

Well-known member
hmmm Ok I went to your hosting site.

Ask for their help. I don't think you have MySQL installed on your VPS .....
 

Blandt

Well-known member
Yes.. but it's not hosted locally ... and when installing xenforo, you need to enter where your MySQL is.

Ask your host if you have MySQL on localhost or on a dedicated server
and I wonder why they have MySQL 4 for production hmmmm weired their site seems top notch
 

onthefly

Active member
Yes.. but it's not hosted locally ... and when installing xenforo, you need to enter where your MySQL is.

Ask your host if you have MySQL on localhost or on a dedicated server
Gotcha! I added that to the support request. Will the answer to "localhost or on a dedicated server" effect the installation from happening or not?
 
Top