• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Server Error Logs?

#1
I have had over 1000 errors since yesterday at 11:18am, the most recent looks like this:

ErrorException: Undefined variable: _POST - library/XenForo/ControllerHelper/ForumThreadPost.php:1
Generated By: Biz, 7 minutes ago

The first one looks like this:

ErrorException: Undefined variable: _POST - library/XenForo/ControllerHelper/ForumThreadPost.php:1
Generated By:Biz, Yesterday at 11:18 AM

What other information do you need from me to figure out what I need to do to fix the error?
 
#3
For the first one I listed above (I did change my log in directory name to just xxx's):

Stack Trace:

Deleted by me (Biz)

Request State:

Deleted by me (Biz)

Is this enough information?
 
Last edited:
#6
  1. install/templates/install_config_generated.php File does not contain expected contents.
  2. install/templates/install_wrapper.php File does not contain expected contents.
  3. library/XenForo/Deferred/EmailTemplate.php File does not contain expected contents.
  4. library/XenForo/Deferred/Cron.php File does not contain expected contents.
  5. library/XenForo/ReportHandler/ConversationMessage.php File does not contain expected contents.
  6. library/XenForo/ControllerPublic/Editor.php File does not contain expected contents.
  7. library/XenForo/NodeHandler/Page.php File does not contain expected contents.
  8. library/XenForo/ModeratorLogHandler/Thread.php File does not contain expected contents.
  9. library/XenForo/ControllerHelper/ForumThreadPost.php File does not contain expected contents.
 

Brogan

XenForo moderator
Staff member
#7
It looks like there were some issues when you uploaded the files.

Try uploading the upgrade .zip again.
I recommend using WinSCP.