1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Server Error after upgrade, can't access forums

Discussion in 'Troubleshooting and Problems' started by gen6, Jul 21, 2013.

  1. gen6

    gen6 Member

    Hi guys, after the upgrade, when I click on Outdated Templates or on the home page of the admin panel I get this and also cannot access my forums :

    Server Error
    Mysqli prepare error: Unknown column 'template_map.template_final' in 'field list'

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
    5. XenForo_Model->fetchAllKeyed() in TMS/Model/Template.php at line 228
    6. TMS_Model_Template->fetchAllKeyed() in XenForo/Model/Template.php at line 431
    7. XenForo_Model_Template->getOutdatedTemplates() in XenForo/ControllerAdmin/Template.php at line 820
    8. XenForo_ControllerAdmin_Template->actionOutdated() in XenForo/FrontController.php at line 337
    9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    10. XenForo_FrontController->run() in /home4/anytopix/public_html/admin.php at line 13
    Any ideas how to resolve this :( ?
  2. MattW

    MattW Well-Known Member

    You need to either upgrade or remove the TMS add-on from 1.1.X
    gen6 likes this.
  3. gen6

    gen6 Member

    Thank you, it's fixed now, since mine was the latest version I just removed it....
    MattW likes this.

Share This Page