• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SeaXenal - Blue version of SeaXen's Greetings [Deleted]

MagnusB

Well-known member
#2
I actually got acute dyslexia and didn't see one of the a's, and this threads title suddenly had a very different meaning....

Anyway, nice style :)
 

Tracy Perry

Well-known member
#3
Looks nice, but apparently a hotmail address qualifies as "spam"? Guess I need to set up a junk local email address to use just to register with. :p

And setting up an email account with my ride-texas.org domain doesn't work for registration either. Tells me IT is spam also. :(

And using my ride-texas.org email that I've been using for the past 3 years gives me the same error. You install a new spam prevention utility that might be getting a "little" paranoid? :LOL:

Finally got registered... had to use my full name instead of just my first name like I normally do.
 

Kim

Well-known member
#4
Looks nice, but apparently a hotmail address qualifies as "spam"? Guess I need to set up a junk local email address to use just to register with. :p

And setting up an email account with my ride-texas.org domain doesn't work for registration either. Tells me IT is spam also. :(

And using my ride-texas.org email that I've been using for the past 3 years gives me the same error. You install a new spam prevention utility that might be getting a "little" paranoid? :LOL:

Finally got registered... had to use my full name instead of just my first name like I normally do.

Are you talking about registering on our site xenique.com or here? :confused:

David has taken over the day to day management of the site, and I am not sure what he has installed anti-spam wise, will find out.
 

Tracy Perry

Well-known member
#5
Are you talking about registering on our site xenique.com or here? :confused:

David has taken over the day to day management of the site, and I am not sure what he has installed anti-spam wise, will find out.
Your site.. been registered here since I purchased a license. It appears that the problem was a 5 character user name (being to "common"?). Once I used the same name I do here it worked fine.
 

Forsaken

Well-known member
#6
Your site.. been registered here since I purchased a license. It appears that the problem was a 5 character user name (being to "common"?). Once I used the same name I do here it worked fine.
Sorry about that; we have the spam settings fairly high as we get a lot of spam bots looking to spam us (127 pages of failed bots in the last 3 days).
 

Tracy Perry

Well-known member
#7
Sorry about that; we have the spam settings fairly high as we get a lot of spam bots looking to spam us (127 pages of failed bots in the last 3 days).
No problem... and it's a beautiful style.. Thanks for your work to help make xenForo even more magnificent than it is.
 

Xyphien

Active member
#8
I downloaded the thread, and I get an error for the logo image.

Edit: In the Style Properties the header image is set to: styles/christmas/xenique/logo.png
You should change it as when you download it is: styles/blue_seaxen/xenique/logo.png
 

Kim

Well-known member
#9
I downloaded the thread, and I get an error for the logo image.

Edit: In the Style Properties the header image is set to: styles/christmas/xenique/logo.png
You should change it as when you download it is: styles/blue_seaxen/xenique/logo.png

Thanks for picking that up, will change it in the download pack.