1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrolling Notices Display Issue

Discussion in 'Troubleshooting and Problems' started by TheBigK, Mar 21, 2012.

  1. TheBigK

    TheBigK Well-Known Member

    I've following two notices in place -

    Code:
    <strong>Join  CrazyEngineers: </storm><a href="http://www.crazyengineers.com/community/register/">Over 120K Engineering Students & Professionals Like You Have Already Joined!</a>
    &

    Code:
    <strong>Absolute Zero</strong>: <a href="http://www.crazyengineers.com/community/threads/absolute-zero-the-four-year-transform.53064/">The &#39;Four Year&#39; Transform</a>
    I think I've all the default settings in place; this is how the notices look when I've scrolling (horizontal/vertical) -
    Screen Shot 2012-03-21 at 11.31.41 AM.png

    The notice with order #1 looks fine, but the notice #2 :
    1. Either loads blank (scrolls to the left corner until it vanishes)
    2. Loads only half-way through; so that both notices display at one time; half-cut.
    I've not touched the notices section; so is it something else that's affecting?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You have a problem with your HTML in the first notice which might be causing this problem:

    Code:
    <strong>Join  CrazyEngineers: </storm><a href="http://www.crazyengineers.com/community/register/">Over 120K Engineering Students & Professionals Like You Have Already Joined!</a>
    
     
  3. TheBigK

    TheBigK Well-Known Member

    @Jake Bunche : Oh woah, duh! :X3:

    That solved the problem! (y)

    I wonder why computers are so dumb that they can't even fix a little typo on their own :rolleyes:
     

Share This Page