• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  RSS Feeder : The Requested Page Cannot Be Found

Brogan

XenForo moderator
Staff member
#2
Confirmed.
It's using feeder instead of feeds.

You can use the link in the menu on the left for now.
 

Andy.N

Well-known member
#6
Got some server errors that may be related to this

Invalid parameter: author array must include a "name" key with a non-empty string value

Zend_Feed_Exception: Invalid parameter: author array must include a "name" key with a non-empty string value - library/Zend/Feed/Writer/Entry.php:92
Generated By: Unknown Account, 7 minutes ago
Stack Trace
#0 /home/nginx/www/domain.com/forum/library/domain/ViewPublic/List.php(44): Zend_Feed_Writer_Entry->addAuthor(Array)
#1 /home/nginx/www/domain.com/forum/library/XenForo/ViewRenderer/Abstract.php(222): domain_ViewPublic_List->renderRss()
#2 /home/nginx/www/domain.com/forum/library/XenForo/ViewRenderer/Rss.php(31): XenForo_ViewRenderer_Abstract->renderViewObject('domain_ViewPu...', 'Rss', Array, 'qnt_home')
#3 /home/nginx/www/domain.com/forum/library/XenForo/FrontController.php(533): XenForo_ViewRenderer_Rss->renderView('domain_ViewPu...', Array, 'qnt_home', NULL)
#4 /home/nginx/www/domain.com/forum/library/XenForo/FrontController.php(156): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_Rss), Array)
#5 /home/nginx/www/domain.com/forum/index.php(17): XenForo_FrontController->run()
#6 {main}
Request State
array(3) {
["url"] => string(55) "http://www.domain.com/forum/tracker/tracker/index.rss"
["_GET"] => array(1) {
["/forum/tracker/tracker/index_rss"] => string(0) ""
}
["_POST"] => array(0) {
}
}
 

Kier

XenForo Developer
Staff member
#9
Got some server errors that may be related to this

Invalid parameter: author array must include a "name" key with a non-empty string value

Zend_Feed_Exception: Invalid parameter: author array must include a "name" key with a non-empty string value - library/Zend/Feed/Writer/Entry.php:92
Generated By: Unknown Account, 7 minutes ago
Stack Trace
#0 /home/nginx/www/domain.com/forum/library/domain/ViewPublic/List.php(44): Zend_Feed_Writer_Entry->addAuthor(Array)
#1 /home/nginx/www/domain.com/forum/library/XenForo/ViewRenderer/Abstract.php(222): domain_ViewPublic_List->renderRss()
#2 /home/nginx/www/domain.com/forum/library/XenForo/ViewRenderer/Rss.php(31): XenForo_ViewRenderer_Abstract->renderViewObject('domain_ViewPu...', 'Rss', Array, 'qnt_home')
#3 /home/nginx/www/domain.com/forum/library/XenForo/FrontController.php(533): XenForo_ViewRenderer_Rss->renderView('domain_ViewPu...', Array, 'qnt_home', NULL)
#4 /home/nginx/www/domain.com/forum/library/XenForo/FrontController.php(156): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_Rss), Array)
#5 /home/nginx/www/domain.com/forum/index.php(17): XenForo_FrontController->run()
#6 {main}
Request State
array(3) {
["url"] => string(55) "http://www.domain.com/forum/tracker/tracker/index.rss"
["_GET"] => array(1) {
["/forum/tracker/tracker/index_rss"] => string(0) ""
}
["_POST"] => array(0) {
}
}
That's not related at all - please post a separate bug report if you can consistently reproduce the problem.
 

Andy.N

Well-known member
#11
That's not related at all - please post a separate bug report if you can consistently reproduce the problem.
That seems to be generated from our custom mod which I suspect may have something to do with the way search is changed in 1.0.0
I have notified our coder and have him take a look into this. Will post a bug report if we see something from XF.
 

Brogan

XenForo moderator
Staff member
#16
He asked so I gave him a fix? Is there something wrong with that?
I was making it clear that it is not necessary to fix the template, for those who aren't comfortable enabling debug mode and editing admin templates.

Is there something wrong with that?

:rolleyes: