1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 RSS feed bot

Discussion in 'XenForo Questions and Support' started by Adam Howard, Jun 22, 2013.

  1. Adam Howard

    Adam Howard Well-Known Member

    Is there away to use an outside RSS feed to post on your forum... ie... An RSS Feed bot?
  2. Adam Howard

    Adam Howard Well-Known Member

    Never mind. I found the setting.
  3. xIsabel38

    xIsabel38 Well-Known Member

    Figured I'd use this post instead of creating another one since I'm having some issues regarding this.

    I setup 2 RSS Feeds for testing purposes. Both setup exactly the same way but pointing to different RSS Feeds. 1 works, 1 does not work. So my thought is that there is something wrong with that specific RSS Feed. This is the URL: https://www.everquest2.com/newsfeed/rss.vm

    Is there something wrong with that or did I do something wrong?
    Last edited: Jun 22, 2013
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Is it pulling the content at all?

    Do you see any posts or is there just nothing?
  5. xIsabel38

    xIsabel38 Well-Known Member

    There is nothing at all
  6. Brogan

    Brogan XenForo Moderator Staff Member

    There appears to be a problem with the feed.
    I am getting different results in three different browsers and it won't display at all in IE.
  7. xIsabel38

    xIsabel38 Well-Known Member


    Alright. Hmm, how about this. My 2nd one posted all the good stuff in the beginning, now it's posting a bunch of old news from last month. How does that work? I am making the assumption that it runs through the entire RSS Feed and when it finishes, it'll post only the new content. Is this correct?

    If it is correct, would using spam cleaner after it is done going thorough the RSS to clear out all of the old crap work and still let it post just the new stuff?

    EDIT: Just realized that the one that works as an .xml extension whereas the one that doesn't has a .vm one. Is that an issue?
  8. Mike

    Mike XenForo Developer Staff Member


    You're better just deleting the unexpected stuff via the inline moderation tools.

  9. xIsabel38

    xIsabel38 Well-Known Member

    Alright, thanks.

Share This Page