Rogue

Rogue [Paid] 1.5.22.0

No permission to buy ($30.00)
#45
Hi Mike,

I've turned off node icons by putting them to 0px and added the following code to add a specific node FontAwesome icon for that board:

Code:
.node.node_2 .forumNodeInfo .nodeIcon:after, .node.node_51 .categoryForumNodeInfo .nodeIcon:after
{
    font-family: "FontAwesome";
    font-size: 34px;
    content: "\f0e6";
    padding: 1px;
}

.node.node_2 .forumNodeInfo.unread .nodeIcon:after, .node.node_51 .categoryForumNodeInfo.unread .nodeIcon:after
{
    font-family: "FontAwesome";
    font-size: 34px;
    content: "\f0e6";
    padding: 1px;
}
Unfortunately, the specific icon of my choice is still showing out of place. I tried to look for the padding settings but I can't seem to find anything that seems to be pushing the icon down that far.

Here is a screenshot of what I am seeing:


Any ideas? It seems that there is some sort of top (or bottom) padding that pushes the icon down. Looked everywhere and I'm at a loss. :(

Love the entire theme by the way!

Cheers,
RedSpades
 

Jake B.

Well-known member
#50
I actually just uploaded the Rogue 1.4.7 update. No updates were required specifically for XF 1.4.7, but we made various other improvements :) Right now just playing the 'wait 30 seconds between clicking submit on the resource update pages' game :(
 
#58
Hi @Mike Creuzer , I've just installed Rogue addon in my website. And then I modified Footer in the Style Properties, but it does not to apply to my website. Please help me. It seem related to Flexbox. Please help!

Thanks!
 
Top