1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reply Button?

Discussion in 'XenForo Pre-Sales Questions' started by kuyenmotdivad, Oct 3, 2010.

  1. kuyenmotdivad

    kuyenmotdivad Active Member

    Hi,

    Whats happened to the blue reply button that was on the top right on threads that you can reply to?
     
  2. Floris

    Floris Guest

    I just checked an old alpha 4, and it didn't have a reply button.
    I think you're confused with the 'post new thread' button on threadlist?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

  4. dutchbb

    dutchbb Well-Known Member

    It wasn't there in the first alpha's, then it got added because some people asked for it, then it was removed again because other (more) people (including me) thought it was completely superfluous.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    That's right Floris.
    But then a blue button was added at the end of the breadcrumb box.
    Then a darker blue button with a double border.
    Then a pink flashing button :D
    Then it was removed again.
     
  6. kuyenmotdivad

    kuyenmotdivad Active Member

    One I saw was only a few hours ago it was blue and white border like the "post new thread" one.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    It was the same as this.

    button.PNG

    It was removed a few days ago though.
     
  8. mizter1nho

    mizter1nho Well-Known Member

    In beta 1 deleted button "Reply to thread"?
    I seen this in alpha 6.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    mizter1nho likes this.

Share This Page