1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Replied to the thread" alert not working

Discussion in 'Troubleshooting and Problems' started by Luke B, Jul 17, 2011.

  1. Luke B

    Luke B Active Member

    I'm no longer receiving alerts or emails when a user replies to a thread I'm participating in. All users are having the same issue. All other notifications are working just fine though.

    I went ahead and disabled every add on at the same time and one by one and I'm still not getting an alert. Like I said, its only happening with threads I'm participating in. All other alerts are working properly.
    This is the Alert I'm missing:
    User replied to the thread Thread Name. There may be more posts after this.

    Any ideas?

    Thank you all
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. Luke B

    Luke B Active Member

    I'm going to feel very silly I'm sure but on the this forum, if I comment on a thread and someone creates a post after mine, I get an "Alert" along the lines of "User replied to the thread Thread Name. There may be more posts after this." I get this message regardless if I select "watch thread" or not. In fact, I've never actually "watched a thread" before. Just commenting on the thread alone gives me updates of thread activity. How do I get this on my forum?
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Luke B likes this.
  5. Digital Doctor

    Digital Doctor Well-Known Member

    profile.preferences.automatically.watch.threads.jpg
     
    Luke B likes this.
  6. Luke B

    Luke B Active Member

    Digital Doctor likes this.
  7. Digital Doctor

    Digital Doctor Well-Known Member

    What would be cool would be to ask the user .... on their first reply (or first few replies) would they like an alert if this thread gets another reply ?

    Maybe there should be a Watch this thread near the quick reply box (like the larger reply box) !
     
    Luke B likes this.
  8. Luke B

    Luke B Active Member

    Agreed. You know, I'm pretty darn sure I never have even been to that setting on this site. So how did it get selected?
     
  9. Luke B

    Luke B Active Member

    Okay, I might be going crazy but it sounds like for some of my users that option is selected by default and for others it is not. Am I missing something?
     
  10. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  11. Luke B

    Luke B Active Member

    Thank you Jake.

    It looks like that was set by default from the very beginning. Its just strange that some users had this option un-checked in there preferences when they first signed up. Strange
     

Share This Page