1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redirection Scripts for PhotoPost vBGallery 1.0.0

Redirects vBGallery URLs to XenForo Media Gallery

  1. Chris D

    Chris D XenForo Developer Staff Member

    Chris D submitted a new resource:

    Redirection Scripts for PhotoPost vBGallery - Redirects vBGallery URLs to XenForo Media Gallery

    Read more about this resource...
     
    amagab likes this.
  2. Alfa1

    Alfa1 Well-Known Member

    Great to see development on this front going. Hope to see Photopost Pro and vbulletin album redirection.
     
  3. Chris D

    Chris D XenForo Developer Staff Member

    There has been no development on this front.

    These were developed probably around a year ago. With our current focus being XenForo 2.0 my hope is that people or other developers can adapt these themselves to work with the other products as desired.
     
    Alfa1 likes this.
  4. Alfa1

    Alfa1 Well-Known Member

    Thanks for clarifying this.
     
  5. FriscoCharlie

    FriscoCharlie Active Member

    Does this work equally for PhotoPost Pro?
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    No. Should be relatively easy to adapt though.
     
    Alfa1 likes this.
  7. Alfa1

    Alfa1 Well-Known Member

    This would be very welcome.
     
  8. Chris D

    Chris D XenForo Developer Staff Member

    I wasn't suggesting I was going to adapt them myself. This still stands:

     
  9. amagab

    amagab New Member

    This doesn't work for me. I get the following error messages:

    Warning: require(/home/xxxx/public_html/gallery/library/XenForo/Autoloader.php): failed to open stream: No such file or directory in /home/xxxx/public_html/gallery/browseimages.php on line 11

    Fatal error: require(): Failed opening required '/home/xxxx/public_html/gallery/library/XenForo/Autoloader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxxx/public_html/gallery/browseimages.php on line 11
     
  10. Chris D

    Chris D XenForo Developer Staff Member

    Have you edited the values in 301config.php?
     
  11. amagab

    amagab New Member

    Thank you! Works now. I had only edited the archive log value, but had failed to update the xenforo directory location.
     
    Chris D likes this.
  12. MsJacquiiC

    MsJacquiiC Well-Known Member

    @Chris D
    Does this script work with PhotoPost Pro to XFMG migration?

    J.
     
  13. Chris D

    Chris D XenForo Developer Staff Member

    No, I don't think so.
     
  14. MsJacquiiC

    MsJacquiiC Well-Known Member

    Would you happen to know of a script that would work with PhotoPost Pro for vBulletin?
    Perhaps you could suggest redirects that would work with the PhotoPost Pro to XFMG conversion?
    Thanks,

    J.
     
  15. Chris D

    Chris D XenForo Developer Staff Member

    I don't think there are any.

    The ones in this resource would be useful as an initial starting point. It shouldn't take much for a developer to adjust them to work with Photopost Pro (this was the main reason I created these, but no one has been kind enough to release Pro compatible ones yet).
     
  16. MsJacquiiC

    MsJacquiiC Well-Known Member

    You seem quite kind ... with that devious look on your profile pic :p
    Perhaps you could be kind enough to release a Pro compatible script? Hmmmm... And speaking of professional development - what would you charge for such a task? :)

    J.
     
  17. Chris D

    Chris D XenForo Developer Staff Member

    I'm not really in a position to take on custom development and I'm currently somewhat busy ;)

    If you post in the Custom Service and Development Requests forum I suspect you'll find someone to help you out.
     
  18. MsJacquiiC

    MsJacquiiC Well-Known Member

    Hmmm. Kinda new that - you seem like busiest guy on Xenforo.com LOL
    Might you suggest what would be the fair pricepoint for such development? Thanks Chris!

    J.
     
  19. Chris D

    Chris D XenForo Developer Staff Member

    I'm sure it wouldn't take longer than an hour or two assuming whoever does it uses the existing code as a base.
     
    MsJacquiiC likes this.

Share This Page