1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Quote bug when there's an extra [/quote] syntax in the thread.

Discussion in 'Resolved Bug Reports' started by TNCclubman, Jan 11, 2011.

  1. TNCclubman

    TNCclubman Well-Known Member

    If you quote a post and the user somehow had a close tag for the quote ([/quote]) at the end of his post; on your quoted post, you have his quote, than that extra tag shows up on your text section

    I'll quote this post and see if it does it.

    [/quote]
     
    Digital Doctor likes this.
  2. TNCclubman

    TNCclubman Well-Known Member

    ) at the end of his post; on your quoted post, you have his quote, than that extra tag shows up on your text section

    I'll quote this post and see if it does it.

    [/quote][/quote]

    lets see if the /quote is in or out of the quote section...
     
  3. TNCclubman

    TNCclubman Well-Known Member

    If you quote a post and the user somehow had a close tag for the quote at the end of his post; on your quoted post, you have his quote, than that extra tag shows up on your text section

    I'll quote this post and see if it does it.

    [/quote]​
     
  4. TNCclubman

    TNCclubman Well-Known Member


    [/quote]


    lets try that again
     
  5. TNCclubman

    TNCclubman Well-Known Member

    (see posts 3 and 4)
     
  6. Digital Doctor

    Digital Doctor Well-Known Member

    Can I quote you on that ? :) Nice pickup !
     
  7. Mike

    Mike XenForo Developer Staff Member

    This really isn't a bug - if you look at the BB code, it's totally ambiguous. The "text" and the actual end of the quote are totally identical.
     

Share This Page