1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Quick page nav

Discussion in 'Resolved Bug Reports' started by welshstew, Aug 1, 2010.

  1. welshstew

    welshstew Active Member

    Within the forum list there is a quick page nav that appears on roll over, see attached (orange number boxes after Pages thread title)

    However, this doesn't appear to happen within the search results.

    Not sure if this is a bug, but it sure would be nice if it was forum wide, including search results.
     

    Attached Files:

    Ceri May likes this.
  2. Cezz

    Cezz Well-Known Member

    Confirmed... It used to though I am sure of it... But it recently stopped.
     
    RockCake likes this.
  3. Onimua

    Onimua Well-Known Member

  4. welshstew

    welshstew Active Member

    RockCake likes this.
  5. Onimua

    Onimua Well-Known Member

    Ah, I see. Sorry. :)
     
  6. welshstew

    welshstew Active Member

    lol - no need to apologise, I probably didn't explain myself very well in the first post.
     
  7. Onimua

    Onimua Well-Known Member

    I thought you were pointing out the other bug. I also thought they used the same template to display threads... odd.
     
  8. Mike

    Mike XenForo Developer Staff Member

    I assume you mean on "what's new?" If so, it was taken out intentionally. Partially to ensure there's space for the forum title, and partially because it's not likely to be used with the read tracking.
     
  9. welshstew

    welshstew Active Member

    fair enough
     

Share This Page