Quark

Quark 1.5.22.0

No permission to download

Snelvuur

Member
So i believe i did a pretty much fresh install, but i do see i am missing "some stuff" like in threads i am missing the message details at the bottom (which says when the reply was done) as you can see here. Anything i might be missing?
 

ColinD

Member
I'm also seeing this. I've raised a ticket. I actually see it in Rekt.

Checking my UI.X Download and upload etc.
 

ColinD

Member
I could do this as it's my test board. I uninstalled uix, then reinstalled. No more errors. But this might not be an option! Problem is I can't remember all the UIX changes I did, so off I go pen in hand!
 

Snelvuur

Member
@Mike Creuzer : does that mean your working on it, or just notifying someone else of the same thing? Its not a showstopper, board seems to work. Always just had to remove errors when i log into the admin console ;)
 

Jake B.

Well-known member
@Mike Creuzer : does that mean your working on it, or just notifying someone else of the same thing? Its not a showstopper, board seems to work. Always just had to remove errors when i log into the admin console ;)

Just reinstall the UI.X Add-on, it looks like part of the install process didn't run most likely due to an OpCache, if that doesn't work create a ticket over at audentio.com with admin & FTP details and I'll take a look :)
 

Stimo

Active member
Hey there,

I was wondering if it was possible to change the height of the logo rather than just the width? I'd like a 200x200 image as a logo.
 

HannahKang

Active member
Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.10.0_public".
Your page_container_js_head is version "1.5.9.1".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.





Just upgraded and got this? Can you help please pulled the site for now
 

Jake B.

Well-known member
Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.10.0_public".
Your page_container_js_head is version "1.5.9.1".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.





Just upgraded and got this? Can you help please pulled the site for now

It sounds like your templates may be outdated, go to admin.php?templates/outdated and make sure everything is merged properly
 
Top