Proximity - With Custom Homepage!

Proximity - With Custom Homepage! [Paid] 1.5.21.0

No permission to buy ($35.00)

clove28

Active member
#22
proximity_homepage_widgets.xml

Its in the release file. So you have to go to your customer area at audentio.com and download the package manually. There is no way to get this to work with the add-on at this time.
I downloaded from this..

upload_2015-7-31_21-53-41.png




Then I extracted the zip files...



upload_2015-7-31_21-55-35.png

I really couldn't find proximity_homepage_widgets.xml :(
 

clove28

Active member
#24
You've downloaded the Add-on, not the style. Scroll down farther until you see 'changelog' from there you can download the latest version of the style.

Jake
That's more clear instruction. Because this line is confusing and I thought the following are just the previous versions. :D Thanks Jake!

upload_2015-7-31_22-2-49.png
 

mono

Active member
#26
Hello Mike.
I think I did something wrong during installations of your styles last update. I'm using UI-X as a base style for now, but decided to move on Proximity.
Here is the problem. Firstly, I did not observe the new instructions for styles installations (you guys do so much work so I can't catch up for it). And after upgrading to 1.4.10 (from 1.4.2, and same version of UI-X) I've upgraded the parent UI-X style without reading about UI-X add-on. Now I've read instructions carefuly and aftrer upgrading to its latest version and setting an API key in the Appereance > UI.X I can see "An unknown error has occurred."
Could you help me please to resolve this issue?
Thank you and sorry for disturbing you.
 

Mike Creuzer

Well-known member
#27
Hello Mike.
I think I did something wrong during installations of your styles last update. I'm using UI-X as a base style for now, but decided to move on Proximity.
Here is the problem. Firstly, I did not observe the new instructions for styles installations (you guys do so much work so I can't catch up for it). And after upgrading to 1.4.10 (from 1.4.2, and same version of UI-X) I've upgraded the parent UI-X style without reading about UI-X add-on. Now I've read instructions carefuly and aftrer upgrading to its latest version and setting an API key in the Appereance > UI.X I can see "An unknown error has occurred."
Could you help me please to resolve this issue?
Thank you and sorry for disturbing you.
No trouble at all happy to help.
All I would need is access to your board to take a peek. Can you create a ticket at Audentio.com please?
 

JacquiiDesigns

Formerly MsJacquiiC
#28
Hey @Mike Creuzer - I'm working on the Proximity theme for a client and there are issues with the homepage.
I've installed widget frawework and have successfully installed the proximity_homepage_widgets.xml file. When creating an XF page and adding the code as per the following post:

Then create a page, and give this the content:

Code:
<xen:container var="$uix_hideNotices">1</xen:container>
<xen:include template="proximity_homepage" />
The page appears - but is incomplete and does not show the entire page as demoed at Proximity Homepage | XenForo Demo
When adding a widget page - I cannot even see the widget options. Here's what I see:

audentio-proximity_widgetframework.png

Please advise as to what I am doing wrong. It would be nice if you can post a complete set of step-by-step instructions, because it's quite confusing and I've found absolutely no literature on the Audentio.com site as to how to easily add the homepage option.

I'll appreciate your assistance.
Thanks!

J.
 

JacquiiDesigns

Formerly MsJacquiiC
#29
Hey @Mike Creuzer - I'm working on the Proximity theme for a client and there are issues with the homepage.
I've installed widget frawework and have successfully installed the proximity_homepage_widgets.xml file. When creating an XF page and adding the code as per the following post:



The page appears - but is incomplete and does not show the entire page as demoed at Proximity Homepage | XenForo Demo
When adding a widget page - I cannot even see the widget options. Here's what I see:

View attachment 113849

Please advise as to what I am doing wrong. It would be nice if you can post a complete set of step-by-step instructions, because it's quite confusing and I've found absolutely no literature on the Audentio.com site as to how to easily add the homepage option.

I'll appreciate your assistance.
Thanks!

J.
Any help with this issue please?
Thanks!

J.
 
#31
Hi

When I go to your live demo site is states that "Please feel free to use the board as 100% open for testing. Create and edit to your heart's content! Just know that every day the board will be reset so all data is deleted for spam reasons."

So how do I login so I can test your live demo as it says your noit accepting any registrations?
 

Diana

Active member
#32
As I'm just getting started uploading the add-on, I want to make sure I don't override any files.

I've read some conflicting instructions, one says upload to the library folder, another says upload to the root XenForo directory. Would uploading js, styles, library folders to the root override the existing XenForo folders?
 
Last edited:

Mike Creuzer

Well-known member
#33
Hi

When I go to your live demo site is states that "Please feel free to use the board as 100% open for testing. Create and edit to your heart's content! Just know that every day the board will be reset so all data is deleted for spam reasons."

So how do I login so I can test your live demo as it says your noit accepting any registrations?
Sorry about that we fixed the issue and you should be able to register.

As I'm just getting started uploading the add-on, I want to make sure I don't override any files.

I've read some conflicting instructions, one says upload to the library folder, another says upload to the root XenForo directory. Would uploading js, styles, library folders to the root override the existing XenForo folders?
I cannot say exactly how you are uploading but so long as you are merging folders you will be fine. In other words, we merge files but so not overwrite any xenforo core files.
 

Diana

Active member
#34
Mike, the add-on folder/files won't upload. I tested other files and folders just to make sure something didn't go awry with my ftp settings, and had no problem uploading them. I'm stumped. What could be wrong?
 
Last edited:

Diana

Active member
#35
I cannot say exactly how you are uploading but so long as you are merging folders you will be fine. In other words, we merge files but so not overwrite any xenforo core files.
Not sure I understand about merging folders. I'm asked if I want to override XenForo folders, js, library, and styles. I'm hesitant to do that. Are you saying I should go ahead and override and the folders will "merge?"
 

Diana

Active member
#36
Mike, the add-on folder/files won't upload. I tested other files and folders just to make sure something didn't go awry with my ftp settings, and had no problem uploading them. I'm stumped. What could be wrong?
Stupid me. I thought I had already unzipped the files. That was the problem.
 

Mike Creuzer

Well-known member
#37
Not sure I understand about merging folders. I'm asked if I want to override XenForo folders, js, library, and styles. I'm hesitant to do that. Are you saying I should go ahead and override and the folders will "merge?"
Thats what Im saying I cannot not presume to know. For example, some software will overwrite. Ones I use, like Filezilla, will merge. I even think GoDaddy's will overwrite, hence my hesitancy.
 

Diana

Active member
#38
I
Thats what Im saying I cannot not presume to know. For example, some software will overwrite. Ones I use, like Filezilla, will merge. I even think GoDaddy's will overwrite, hence my hesitancy.
I'm using cuteftppro. It says the folders already exist and will be "replaced." Norton won't let me download Filezilla, and I did get adware when I downloaded it once before. Would it work if I uploaded the files into the existing XenForo folders individually? Does that make sense?
 
Last edited:
Top