1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Profile Cards Error

Discussion in 'Resolved Bug Reports' started by Ranger375, Sep 9, 2011.

  1. Ranger375

    Ranger375 Well-Known Member

    I didnt see this as reported...but clicking on a member card on here (1.1) comes back all distorted. I'm rocking firefox 3.6 here at work :D
     
  2. Floris

    Floris Guest

    works in safari 5.1 and chrome 14 and firefox 5.
    I don't have 3.6 anymore, too old and slow.
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Try clearing your cache - CTRL+F5 a few times.
     
  4. Mike

    Mike XenForo Developer Staff Member

    I don't think that much has changed there. Can we see a screenshot? It could actually be a video card issue that's being exposed by this.
     
  5. Ranger375

    Ranger375 Well-Known Member

    I tried clearing out the cache...no luck though. Here is a screen shot: ss1.JPG
     
  6. Mike

    Mike XenForo Developer Staff Member

    That could be an old FF issue then. Now that I think about it, we're using updated libraries here.

    Conversely, I must mention that FF is on 6.0 now :)
     
  7. Ranger375

    Ranger375 Well-Known Member

    haha, I hear that. I'm at work using their rarely updated browsers(n) At home this wouldn't be an issue :D
     
  8. Floris

    Floris Guest

    The problem is though that a lot of people work ..
     
  9. Dodgeboard

    Dodgeboard Well-Known Member

    Messed up here too....

    kier.jpg

    Firefox 3.6.22
     
    erich37 likes this.
  10. Dodgeboard

    Dodgeboard Well-Known Member

    Upgrading my Firefox to 5.0.1 fixed this problem. Now Firefox is saying I'm out of date. Upgrading to 6.0.2...
     
  11. Floris

    Floris Guest

    Don't worry, you will soon be using Chrome Which doesn't even notice you about version upgrades.
     
    Michael Dance, Steve F and Dodgeboard like this.
  12. Dodgeboard

    Dodgeboard Well-Known Member

    Fixed in Firefox 6.0.2 as well.
     
  13. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Confirmed in FF 3.6.22.
     
  14. Michael Dance

    Michael Dance Active Member

    i use rockmelt and my blackberry playbook browser everything is fine for me.
     
  15. Dodgeboard

    Dodgeboard Well-Known Member

    Paul,
    Could you change this to resolved "Browser Bug" since it only seems to occur in FF 3.6.22?
     
  16. Brogan

    Brogan XenForo Moderator Staff Member

    I'll leave it for Kier and Mike to decide as they may want to implement a fix/workaround.
     
  17. AntonyF

    AntonyF Member

    I hope this is fixed. Just because Firefox is on crazy version numbers - they'll be on v20 soon - doesn't mean the browser is very old. Many of us hold back due to bugs like not being able to close by double clicking top left in Firefox, or due to addons not working. Not one of my addons works with v6!
     
  18. Puntocom

    Puntocom Well-Known Member

    I also have this problem in the Iceweasel 3.5.16 delivered with Debian so a fix would be greatly appreciated.
     
  19. Lilybet

    Lilybet Member

    just update Firefox to the latest version...simples! :) I'm on Firefox 7.0, and no issues!
    I do however realize the pain, that by updating your FF browser, some 'Paid' add-ons such as RoboForm, may fail to work, and that may cost you, but for this OP issue, it solves it!:cool:
     
    Puntocom likes this.
  20. Puntocom

    Puntocom Well-Known Member

    Works nice in Iceweasel 7.0.1... it's shipped with debian testing but I managed to install it in debian stable.

    Anyway it would be interesting to be able to disable the sprites in the profile card to get full compatibility.
     

Share This Page