Fixed Profile Cards Error

Ranger375

Well-known member
I didnt see this as reported...but clicking on a member card on here (1.1) comes back all distorted. I'm rocking firefox 3.6 here at work :D
 
F

Floris

Guest
works in safari 5.1 and chrome 14 and firefox 5.
I don't have 3.6 anymore, too old and slow.
 

Mike

XenForo developer
Staff member
I don't think that much has changed there. Can we see a screenshot? It could actually be a video card issue that's being exposed by this.
 

Mike

XenForo developer
Staff member
That could be an old FF issue then. Now that I think about it, we're using updated libraries here.

Conversely, I must mention that FF is on 6.0 now :)
 

Ranger375

Well-known member
That could be an old FF issue then. Now that I think about it, we're using updated libraries here.

Conversely, I must mention that FF is on 6.0 now :)
haha, I hear that. I'm at work using their rarely updated browsers(n) At home this wouldn't be an issue :D
 

Dodgeboard

Well-known member
Upgrading my Firefox to 5.0.1 fixed this problem. Now Firefox is saying I'm out of date. Upgrading to 6.0.2...
 

Brogan

XenForo moderator
Staff member
I'll leave it for Kier and Mike to decide as they may want to implement a fix/workaround.
 

AntonyF

Member
I hope this is fixed. Just because Firefox is on crazy version numbers - they'll be on v20 soon - doesn't mean the browser is very old. Many of us hold back due to bugs like not being able to close by double clicking top left in Firefox, or due to addons not working. Not one of my addons works with v6!
 

Puntocom

Well-known member
I also have this problem in the Iceweasel 3.5.16 delivered with Debian so a fix would be greatly appreciated.
 

Lilybet

Member
just update Firefox to the latest version...simples! :) I'm on Firefox 7.0, and no issues!
I do however realize the pain, that by updating your FF browser, some 'Paid' add-ons such as RoboForm, may fail to work, and that may cost you, but for this OP issue, it solves it!:cool:
 

Puntocom

Well-known member
Works nice in Iceweasel 7.0.1... it's shipped with debian testing but I managed to install it in debian stable.

Anyway it would be interesting to be able to disable the sprites in the profile card to get full compatibility.
 
Top