1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

[Product] XenFans.com - Welcome Block

Discussion in 'Add-on Releases [Archive]' started by Floris, Nov 12, 2011.

Thread Status:
Not open for further replies.
  1. Floris

    Floris Guest

    Removed.
     
    Rich, Fuhrmann, Brian Chance and 2 others like this.
  2. Brendon Meynell

    Brendon Meynell Active Member

    Does this work in 1.1? I just like the way this is set up over the default notices in 1.1. Thanks for another great mod.

    EDIT: Don't worry I just read the rest of your thread where it says it hasn't been tested.
     
    Fuhrmann likes this.
  3. Floris

    Floris Guest

    Please read the first post.
     
    Fuhrmann likes this.
  4. Brendon Meynell

    Brendon Meynell Active Member

    Sorry Floris you were too quick for me I just re-read it and saw what it said so attempted to edit my post in time but failed.
     
    Fuhrmann and Floris like this.
  5. Caelum

    Caelum Well-Known Member

    FWIW, been using this with 1.1 for a while now without any issues at all.

    Nice one Floris :p
     
    Fuhrmann and Floris like this.
  6. kkm323

    kkm323 Well-Known Member

    I am loving it...
     
    Fuhrmann and Floris like this.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Closed due to the thread author removing the content from the first post.
     
Thread Status:
Not open for further replies.

Share This Page