1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Problem with skin/responsive

Discussion in 'Styling and Customization Questions' started by Nudaii, Jul 28, 2013.

  1. Nudaii

    Nudaii Well-Known Member

    I have just updated one of my client forums to 1.2 and for some reason the skin is not responsive.

    I am uncertain what is causing the issue
    http://gardenerscorner.co.uk/forum/

    any suggestions?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you checked the responsive option?

    Are there any outdated templates?
     
  3. Nudaii

    Nudaii Well-Known Member

    yep to checked, and no in fact i reverted all templates, its not add-on related as the "default" xenforo skin works.

    I have checked extra css and couldn't find anything that could cause it, and style properties does seem to have any glaring errors i can see, but i must be missing something
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Is there a fixed width set in the page width controller?
     
  5. Nudaii

    Nudaii Well-Known Member

    no, but i found the issue, it was min-width:1000px for some reason in HTML
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    That was removed from SPs recently but any edited SPs won't be overwritten with changes in new releases.
     
  7. Nudaii

    Nudaii Well-Known Member

    ah okies!
    i do have a related question, how do you hide content on responsive theme, (i want to hide ads for example on smaller screens)
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

  9. Nudaii

    Nudaii Well-Known Member

    ah thank you! will do that instead:)
     

Share This Page