1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Poll - Check Mark Rendering

Discussion in 'Resolved Bug Reports' started by Vossi, Aug 20, 2010.

  1. Vossi

    Vossi Active Member

  2. Shadab

    Shadab Well-Known Member

    The tick (✔) only appears after you've submitted your vote;
    to indicate the options you voted for.
     
  3. Alluidh

    Alluidh Well-Known Member

    This is very helpfull by multivotes :D (What did I vote for in the past??????) ;)
     
  4. Boothby

    Boothby Active Member

    I can only see this Unbenannt.JPG (Screenshot in FF).
     
  5. Brandon_R

    Brandon_R Guest

    It's a non standard character so it might not work in browsers.
     
  6. Alluidh

    Alluidh Well-Known Member

    I see it in ie 6 - 8 and in ff too
     
  7. Mike

    Mike XenForo Developer Staff Member

  8. Dean

    Dean Well-Known Member

    It is happening for me too.

    xp media edition, ff 3.6.3
     
  9. Boothby

    Boothby Active Member

    Windows XP Home 2002 SP3. But I think it is not only OS specific, because on my 2nd PC with XP Home it works fine. :confused:
     
  10. Vossi

    Vossi Active Member

    There should be a text for alt on it like 'your vote'. Otherwise it's kind of irritating.
     
  11. Boothby

    Boothby Active Member

    I tested with 2 other browsers on PC #2 (WinXP, SP3)

    FF3.6: as said, works
    IE8: works not
    Google Chrome: works not
    On these 2 I see a square.
     
  12. KURTZ

    KURTZ Well-Known Member

    i can reproduce w/Chrome. (W7 64bit)
     
  13. Shadab

    Shadab Well-Known Member

    We can't have an alt text for that, since it's a plain unicode character and not an image.
    But I definitely agree that it must be annoying to have it not show up properly!
     
    Vossi likes this.
  14. Vossi

    Vossi Active Member

    There we go... so let's simply use an icon for it; then the bug is gone and we can use a text for information on alt.

    Mike?
     
    Alluidh likes this.
  15. Alluidh

    Alluidh Well-Known Member

    I have no problems with vista and FF3 or IE8. Both work for me

    But the idea with the little icon is a very good idea
     
  16. ---MAD---

    ---MAD--- Well-Known Member

    Works for me on IE8 W7.
     
  17. James

    James Well-Known Member

    You can provide a title attribute though so that it shows 'Your vote' when you hover over it.
     
  18. Floris

    Floris Guest

    I would not want to come back a year later figuring out which one of the 30 possible votes is the one I actually voted one by having to hover and idle and hover and idle, etc ..
     
  19. James

    James Well-Known Member

    If the character doesn't render then you naturally move towards it. Applying a title attribute allows you to:
    1. Identify what the character is trying to show
    2. Associate the character with an action (or in this case, what you voted for in the poll)

    This way you will only need to hover over the icon every now and again. :)
     
  20. Dean

    Dean Well-Known Member

    This has been an issue as long as I can remember on this site. I have no idea what is supposed to show up.

    Can anyone post up a tiny screen shot of what it is supposed to look like?
     

Share This Page