XF 2.2 Ordered List / Unordered List in textboxnot working ..

Cl0udzz

Member
When i try to make some kategories via ordered List or Unordered List then nothing will happen.
Sometimes the marked Text jumps a little step like when its going to work but there are always no dots, numbers or lines vissible when i try it.

Screenshot_20211111-064843_Chrome.jpg

Does anyone also have this Problem?
The Problem is on the mobile Phone as on the computer the Same. Browser change not working.

And even when i try to copy and paste a Text with ordered List nothing happens.
Normally it should work..

What can be the reason for that ?
 

Cl0udzz

Member
okay so it works with default style.
but when i activate my style (fury dark) then it does not work.

Maybe the wrong colors ?
i will check that later. Do you know how that is called in the templates or the options?
I have absolute no idea what i need to type in the searchbar. My englisch is not so good.
 

Ozzy47

Well-known member
okay so it works with default style.
but when i activate my style (fury dark) then it does not work.

Maybe the wrong colors ?
i will check that later. Do you know how that is called in the templates or the options?
I have absolute no idea what i need to type in the searchbar. My englisch is not so good.

You’re better off asking the style developer in the styles support thread.
 

Brogan

XenForo moderator
Staff member
If the content is indenting then most likely the colour is matching the background.

However, it's impossible to determine the problem from a screenshot.

As above, if this is a third party style, contact the author.
 
Top