• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Notice issues...

Divvens

Well-known member
#1
I created a sort of a long notice, and unchecked "add default notice styling", but for some reason there is still a weird box appearing around the notice, I've attached screenshots of the two themes and how the notice looks on them. What could possibly be the issue?

problemnotice.png problemnotice1.png
 

Jake Bunce

XenForo moderator
Staff member
#2
I looked at your code but the problem is not immediately obvious. Since this only happens on the Strawhat Luffy style I recommend you revert any related templates and style properties such as:

Admin CP -> Appearance -> Templates
> notice
> notices
> panel_scroller.css


Admin CP -> Appearance -> Style Properties -> Notices
 

Divvens

Well-known member
#3
I looked at your code but the problem is not immediately obvious. Since this only happens on the Strawhat Luffy style I recommend you revert any related templates and style properties such as:

Admin CP -> Appearance -> Templates
> notice
> notices
> panel_scroller.css

Admin CP -> Appearance -> Style Properties -> Notices
None of those templates have been edited, and there is no revert option only edit and save options.
 

Jake Bunce

XenForo moderator
Staff member
#5
I found the problem in your CSS:

Code:
		.PanelScroller .panel,
		.PanelScrollerOff .panel
		{
			padding: 10px;
height: 100px;

			
			position: relative;
			padding: 0 !important;
		}
Search for that in your templates.
 

Divvens

Well-known member
#6
I found the problem in your CSS:

Code:
.PanelScroller .panel,
.PanelScrollerOff .panel
{
padding: 10px;
height: 100px;
 
 
position: relative;
padding: 0 !important;
}
Search for that in your templates.
Thank you so much! The height: 100px; was indeed there on the straw hat luffy theme, where as it wasn't there on the drum island theme. You really helped me out, I was reverting almost all other template edits I had made! Surprisingly this wasn't a template I had edited, it wasn't even marked as edited (red text).

Thanks a lot again.
 

Divvens

Well-known member
#7
@Jake
I have this problem reoccurring in another style, currently the default style (http://orojackson.com) and it seems to only be occurring on chrome. Screenshot below (this notice is shown to registered members only, but even the notice shown to unregistered members [guest] has the same issue).
Problem.png

I've checked all style templates related to notices, none have been changed. I tried searching for the previous statements that made me fix the problem on other theme, nothing shows up.
 
Last edited:

Divvens

Well-known member
#8
I seem to have fixed this. It seems that if:
Appearance -> Styles -> STYLE NAME -> Style Property Groups -> Style Properties: Notices -> panel
has no "padding", it shows the scroll bar on Chrome.