1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Notice issues...

Discussion in 'Styling and Customization Questions' started by Divvens, Jan 23, 2012.

  1. Divvens

    Divvens Well-Known Member

    I created a sort of a long notice, and unchecked "add default notice styling", but for some reason there is still a weird box appearing around the notice, I've attached screenshots of the two themes and how the notice looks on them. What could possibly be the issue?

    problemnotice.png problemnotice1.png
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I looked at your code but the problem is not immediately obvious. Since this only happens on the Strawhat Luffy style I recommend you revert any related templates and style properties such as:

    Admin CP -> Appearance -> Templates
    > notice
    > notices
    > panel_scroller.css


    Admin CP -> Appearance -> Style Properties -> Notices
     
    CapnLuffy likes this.
  3. Divvens

    Divvens Well-Known Member

    None of those templates have been edited, and there is no revert option only edit and save options.
     
  4. Divvens

    Divvens Well-Known Member

    I would like to add that the scroll option is only appearing on the main page (http://orojackson.com) and the forum home (http://orojackson.com/forum), and on any forum type page (containing nodes, topics etc). On pages the notice is perfectly fine >.<
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I found the problem in your CSS:

    Code:
    		.PanelScroller .panel,
    		.PanelScrollerOff .panel
    		{
    			padding: 10px;
    height: 100px;
    
    			
    			position: relative;
    			padding: 0 !important;
    		}
    
    Search for that in your templates.
     
    CapnLuffy likes this.
  6. Divvens

    Divvens Well-Known Member

    Thank you so much! The height: 100px; was indeed there on the straw hat luffy theme, where as it wasn't there on the drum island theme. You really helped me out, I was reverting almost all other template edits I had made! Surprisingly this wasn't a template I had edited, it wasn't even marked as edited (red text).

    Thanks a lot again.
     
  7. Divvens

    Divvens Well-Known Member

    @Jake
    I have this problem reoccurring in another style, currently the default style (http://orojackson.com) and it seems to only be occurring on chrome. Screenshot below (this notice is shown to registered members only, but even the notice shown to unregistered members [guest] has the same issue).
    Problem.png

    I've checked all style templates related to notices, none have been changed. I tried searching for the previous statements that made me fix the problem on other theme, nothing shows up.
     
    Last edited: Jun 21, 2013
  8. Divvens

    Divvens Well-Known Member

    I seem to have fixed this. It seems that if:
    Appearance -> Styles -> STYLE NAME -> Style Property Groups -> Style Properties: Notices -> panel
    has no "padding", it shows the scroll bar on Chrome.
     
    Jake Bunce likes this.

Share This Page