1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nothing happens when hovering over visitor tabs in Chrome

Discussion in 'Off Topic' started by DennisSkov, Jan 17, 2015.

  1. DennisSkov

    DennisSkov Active Member

    Hi!

    I've had this weird bug in Chrome on my desktop PC since always. Whenever I hover over Alerts, Inbox or anything else that's supposed to pop up when doing so, nothing happens. If I click the tabs, the menu-thingy will pop up, though.
    This is not a huge thing, but it's enough to annoy me a bit. It only happens on my desktop, and I've tried uninstalling Chrome with Revo Uninstaller.

    Does anybody know of a fix?
    Dennis
     
    Travis-Mc likes this.
  2. DennisSkov

    DennisSkov Active Member

    Anyone? :)
     
  3. DennisSkov

    DennisSkov Active Member

    Please, somebody must know something about this... I can't be the only one :p
     
  4. Amaury

    Amaury Well-Known Member

    Works for me.
     
  5. DennisSkov

    DennisSkov Active Member

    Yeah, I know it works. It also works on my laptop. However, on my desktop, this is a problem on all XenForo forums. :)
     
  6. Amaury

    Amaury Well-Known Member

    Perhaps you have some extensions interfering. Have you tried disabling them?
     
  7. Solidus

    Solidus Well-Known Member

    I have this issue after exporting then importing a theme.
    xF 1.4.3 / Chrome Version 41.0.2272.3 dev-m (64-bit)
     
  8. DennisSkov

    DennisSkov Active Member

    As I said, I've tried uninstalling Chrome and going with a completely fresh installation, but the problem is still there. It works correct in Firefox.
    Importing a theme in Chrome? I'm not using anything in Chrome. :) I've had the problem since September where I started using XenForo.
     
  9. Solidus

    Solidus Well-Known Member

    Importing a XenForo theme.
     
  10. DennisSkov

    DennisSkov Active Member

    Well, that's not the case since it's been doing this since forever :)
     
  11. Martok

    Martok Well-Known Member

    Are your Chrome browser settings on the PC and laptop identical?
    Does it work in Incognito Mode?
    Does it work when using other browsers on your PC?
     
  12. DennisSkov

    DennisSkov Active Member

    Tried with a clean installation, as well as logging into Chrome and syncing all settings with my laptop (where everything works). Still not working, but only in Chrome. As I said, Firefox works fine.
     
  13. Martok

    Martok Well-Known Member

    Syncing settings for Chrome won't synchronise the settings in the browser, it just synchronises your apps, bookmarks, history and extensions. So do check that the settings are identical.

    Beyond this, it's likely that you have another programme installed on your computer that is causing this issue and you'll need to identify what it is. As an example, I had some SMART Board software installed on my PC a while back. This caused Chrome to think that I had a touch-enabled PC and Forum Descriptions were shown on the forum list rather than the Forum Descriptions Tooltips when you hover over a forum link.
     
  14. DennisSkov

    DennisSkov Active Member

    I found the error. All settings were the same, but somehow Google Chrome thinks (as the only program on my PC) that my PC is a touch device.
    In chrome://flags/, I had to find Enable touch events. By default it's set to Automatic, but once I changed it to Deactivated, everything worked.

    Believe me or not, but I actually switched browser for a couple of months because I thought Chrome was broken...
     
    Travis-Mc and imthebest like this.
  15. Martok

    Martok Well-Known Member

    As per my previous post on this, it's possible that some software you have installed has caused this.
     
  16. DennisSkov

    DennisSkov Active Member

    Yeah, but Google Chrome was the only program doing this. Even when my PC booted up the first time (Google Chrome was the first thing to be installed). I even tried disabling touch from regedit - I disabled so many things related to touch devices that I had almost given up, until I saw a post saying that I could just disable it in Chrome. Pretty sure it's just Google Chrome being Google Chrome :p
     
  17. Martok

    Martok Well-Known Member

    Unlikely, it wouldn't just set itself to touch display for no reason otherwise there'd be lots of reports about this on the web. The ones have seen have all related to something else affecting it.
     
  18. JimF

    JimF Member


    Thanks, not sure what changed on mine but went into flags and found same thing. Works now. Not sure what changed it.
     
  19. Travis-Mc

    Travis-Mc Member

    Thanks for posting! I have the same problem on both of my Asus laptops (that have touch screens, but I'm using them like desktops with monitors). I noticed this also affects the Xenoforo Media Gallery for the new media block in the forum list (Property Group: XFMG - New Media Block Settings > Enable media title) and also on the thumbnails on the media index page (Property Group: XFMG - Thumbnail Elements > Enable media information overlay on hover. In Chrome I always see the hover elements like you would on a phone or tablet. Very annoying. I thought it might be related to using Chrome DevTools (F12) and the Toggle Device Mode but if you said you unistalled and reinstalled chrome, then that probably wasn't it.

    In chrome://flags under Enable touch events is says
    Force touchscreen support to always be enabled or disabled, or to be enabled when a touchscreen is detected on startup (Automatic, the default).#touch-events

    I'm guessing that because my laptops are touchscreen that this is set to automatic on startup.
     
  20. Rudy

    Rudy Well-Known Member

    Hmmm...that is eaxctly what is happening on my desktop computer, whereas the laptop (non-touchscreen) works perfectly. The tip for Chrome's "Enable Touch Events" setting did not work. What's odd is that one one of my forums, the hovers are working OK, but on all the others it is not. I also get the full forum descriptions vs. the tooltips.

    I know the browser symptoms have been going on for a couple of months. I will have to look back at what I have installed (something that might use a web interface, for instance) and see what I can find. I have minimal browser extensions, and they are ones I have had for years. Disabling the ad blocker or the computer's anti-virus had no effect either; both were my obvious thoughts.
     

Share This Page