1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 New posts don't clear after reading/Problems accessing ACP

Discussion in 'Troubleshooting and Problems' started by XBones, Jun 14, 2014.

  1. XBones

    XBones Member

    Having some strange behavior just starting this morning.

    Couple of things...
    1. When I try and log into the ACP is brings me right back to the login screen. If I clear the cache it then lets me log in. I quit the browser and restarted the computer. Same issues after a short time.
    2. If I click the new posts button it shows new posts. I read the thread and hit new posts again and the thread I just read is still showing as new posts being there.
    3. Issues logging out and back in...kind of the same issue. I logged out and logged in with as another user and then logged out. When I logged back in as admin and hit the new post button new posts were shown and it reverted to the other user I had logged in as.
    Other users are reporting similar problems. How do I go about trouble shooting this? Is this a server issue? Kinda seems like it might be but I don't know what to tell the hosting company. Nothing has changed with the XF software. This just started happening this morning out of the blue

    Any help or advice is appreciated.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The description of the issues indicates possible server issues.
    If there was a problem with an add-on it would have been evident from the start rather than just starting randomly with no changes being made.

    You may want to contact your host and ask them if any changes have been made and to check out the server.

    Do you have any form of caching enabled on the server?
    Are you using Cloudflare?
    Anything unusual in the setup?
     
  3. XBones

    XBones Member

    Thanks @Brogan.

    My install is stock. Nothing added or changed. So I assume it's a server issue.

    I'll contact them and see what they say. Kind of hard to explain the issues to them but I'll try.
     
  4. XBones

    XBones Member

    Very strange. The hosting company "cleared the caching service and restarted Apache" but the problems persist.

    I have cleared my browser cache, cleared browser history, quit and restarted the browser and even restarted the computer. Same problems. Really nothing to do with my computer/browser as other users are reporting the same issues.

    It's like the cookie system isn't remembering what's going on. For example I logged out and logged in with a test user and when I click the new posts button it still thinks I'm logged in with the first log in credential. I mark all forums "read" and then see that the same threads are present with unread posts. When I experience the problem logging into the ACP it returns me to the login screen.. If I then clear my cache it wil l og me into the ACP.

    What could be the issue? Any ideas?
     
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Are you buy chance bouncing between www and non-www on your site. If so, that's the problem.
     
  6. XBones

    XBones Member

    Nope. Always goes to www.

    Just now I went to the site and clicked the new post button. One thread with a new post. I went to the first unread post, read it and then hit the new posts button and the same thread showed up. Then I left the site to write this post and went back and the new post was gone. It's never acted like this before ever.

    Tried to log into ACP and it bounced me right back to the login screen. I "Empty Caches" out in my PW again and it logs me into the ACP. :(
     
  7. Tracy Perry

    Tracy Perry Well-Known Member

    What hosting company? Shared, VPS or dedi? Is APC/xCAche or similar caching mechanism being used?
    If managed hosting (shared, VPS or dedi) have they performed any recent updates to the server?
     
  8. XBones

    XBones Member

    A Small Orange. Switched over to them about two/three months ago and they have been great os far. Now this.

    Yes it's a shared server but like i said it's been great. I don't know what they are using a far as caching is concerned. All I do know is up until today never had thisd problem and I knowq we have done nothing to the site for months. It's a stock install and been running fine. It's some sort of caching issue but I'm clueless (as usual).
     
  9. XBones

    XBones Member

    Well another guy here is having the same problem with the same hosting company. Sure seems to be a server related issue. Think this needsto be elevated to a higher tech level? The guy helping me has tried hard but something is wrong we're not seeing.

    Once again, here is what the support team last wrote me...

    ;)

    @Brogan @Tracy Perry
     
    Last edited: Jun 14, 2014
  10. Tracy Perry

    Tracy Perry Well-Known Member

    Without being able to see exactly what they are doing on the back end (highly unlikely) I'm not even going to hazard a guess.... but if it just started happening recently, it's happening to more than 2 sites and there have been no new add-ons placed on those sites it's a pretty good indicator it's something that they have done.
     
  11. XBones

    XBones Member

    Yep!

    We'll see where this goes but I assume they wil elevate this to a higher level and figure it out. Thanks Tracy!
     
  12. RustyDogma

    RustyDogma Member

    I got final response and my site is fixed.. posting it here in case anyone ever has the same problem, they see our solution.

     
    Tracy Perry likes this.
  13. Tracy Perry

    Tracy Perry Well-Known Member

    Had a feeling it was a change that they had made... sometimes it's the little stuff that can cause problems.
     
  14. XBones

    XBones Member

    Yahooooo...mine fixed too!
     
  15. Brogan

    Brogan XenForo Moderator Staff Member

    Good to hear.
    I was fairly sure it was something like that, hence my first post.
     

Share This Page