1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Post, the rich text editor not showing up?

Discussion in 'Troubleshooting and Problems' started by Deathstarr, May 11, 2011.

  1. Deathstarr

    Deathstarr Active Member

    The Picture will tell you all, I do not know why but its annoying
     

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Deathstarr likes this.
  3. Deathstarr

    Deathstarr Active Member

    Well I got it from here and I dont think anyone else that has used the theme had a problem but let me look for the image.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    It should be located at /styles/<name-of-style>/xenforo/editor/icons.png

    If this is an old style which hasn't been updated recently, then that will be the issue as some image files have been changed and some added.
     
  5. Deathstarr

    Deathstarr Active Member

    You were right and wrong, I compared the default style and the style I use and the images were there, but they were .jpg and not .png so I just changed them to .png and now all is there.

    Thanks I would have never Guessed it was the images.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I don't think I was wrong ;)
    I said it was missing the .png file and it was :)

    BTW, you should really upload all of the latest image files, not just rename them from .jpg to .png.
    Those are old image files which were changed several releases ago.
     
  7. Deathstarr

    Deathstarr Active Member

    I replaced the ones I could with the default theme images if thats what your meaning.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Ah good stuff, when you said changed, I thought you meant you changed the extension.

    Out of interest, which style is it as the designer should be informed, or at least a note put on the thread to stop others encountering the same problem.
     
  9. Deathstarr

    Deathstarr Active Member

    The style I used can be found Here It say updated Nov 24th but I dont know what the means regardless its a nice theme.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    I've just checked that style and there are a huge number of outdated templates, 32 to be precise.

    I wouldn't recommend using it without reverting them and reapplying the edits, which will be a lot of work.
     

Share This Page