• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Navigation driving me crazy

#1
Hey All,
I am working on a new theme and on the secondary navigation (the one that has Mark Forums Read etc) I am having an issue with the design, and no matter what I attempt to put in the extra.css to try to fix it it just doesn't work.

secondnav.PNG

This is the section - it is on a black background (#535353) and I am attempting to get them to display with the black background with white writing.

Then when you hover on them I want them to turn white with black writing but no matter what I attempt this is how they are looking at the moment and it is truly driving me crazy.

Is anyone able to help me out please.
 

Lisa

Well-known member
#2
try:-

Code:
.navTabs .navTab.selected .tabLinks a {
    color: #FFFFFF  !important;
    background: #535353 !important;
}
 
.navTabs .navTab.selected .tabLinks a:hover {
    color: #000000 !important;
    background: #FFFFFF !important;
}
 

Shelley

Well-known member
#6
Navigation driving me crazy

This is quite normal. If you didn't or anyone for that matter didn't pull their hair out when first tackling the navigation then something is wrong. My first experience with it had me pulling and yanking my hair out where I never knew I had hair (don't ask :D) I'm just building this little story up and may be making a few things up. But I myself was drove to insanity at the start, it'll take a little while to familiarise yourself with it but once you do you'll be styling that navigation within the hour, and with ease. :)