1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moving to Subdomain....

Discussion in 'XenForo Questions and Support' started by MordyT, Nov 4, 2010.

  1. MordyT

    MordyT Active Member

    If I wanted to move my forum to a subdomain, what paths and where would I update?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Update this setting:

    Admin CP -> Home -> Options -> Basic Board Information -> Board URL

    That should do it.

    Then be sure to copy all of the forum files to the new location. Be mindful that attachments and avatars are stored in the data directory.
     
    MordyT likes this.
  3. Blandt

    Blandt Well-Known Member

    You need to configure your server and your DNS ...
     
  4. MordyT

    MordyT Active Member

    So only that one path?
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yep. All other paths and locations in the software are relative and don't need to be updated when you move the forum.
     
    MordyT likes this.
  6. Blandt

    Blandt Well-Known Member

    ?????? Have you configured your Server and DNS first ?
     
  7. MordyT

    MordyT Active Member

    You seem to not understand. I already have my forum on the server, just want to change the URL a bit. Physically the files aren't even moving folders, I am just pointing a subdomain to that folder that they are in now. The server works already, the dns works, the forum works. Just moving to a subdomain...
     
  8. Blandt

    Blandt Well-Known Member

    it wasn't obvious. your post says I want to move to a subdomain :)

    Hope you got it working
     
  9. MordyT

    MordyT Active Member

    I appreciate your help, and the help of Jake very much. My question is resolved, let the thread die.
     
    Blandt likes this.

Share This Page