1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moved Thread Redirect - noworki

Discussion in 'Troubleshooting and Problems' started by onthefly, Feb 6, 2011.

  1. onthefly

    onthefly Active Member

    Hi there I am having some issues when I move a thread to another forum and use a redirect. The problem is when I click on the redirect I get this,

    I have all permissions set for admin but still get the above error, See here, http://www.flytyingbug.com/forums/trout-n-fins/
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I just tried it as a guest and received a no permission error.

    Does this happen for every forum where threads are moved to or just certain ones?

    Do you have any node specific permissions set?
     
  3. onthefly

    onthefly Active Member

    I will look
     
  4. onthefly

    onthefly Active Member

    Yes, it happens on every forum, and there are no node specific permissions set?
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I tested this on my own forum and it works fine. I can access all moved threads through their redirects.

    Be sure to double check all relevant permissions for your user.

    Assuming your permissions are correct then maybe this is due to an addon. Try disabling your addons:

    Admin CP -> Home -> List Add-ons -> Disable (in the Control menu for each addon)
     
  6. onthefly

    onthefly Active Member

    I will try this but If you dont mind me asking, which permission controls this?
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Admin CP -> Users -> User Group Permissions

    Admin CP -> Users -> User Permissions

    Screen shot 2011-02-06 at 9.11.54 AM.png

    Admin CP -> Users -> Node Permissions

    Screen shot 2011-02-06 at 9.14.28 AM.png
     
  8. onthefly

    onthefly Active Member



    I tried this and am still experiencing the same issues?
     
  9. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    In that case you should probably submit a support ticket with your forum URL and admin login so some one can check your permissions:

    http://xenforo.com/customers/support
     
    onthefly likes this.

Share This Page