• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

******* - Monthly Top Posters Sidebar [Paid] [Deleted]

Status
Not open for further replies.

borbole

Well-known member
#1
borbole submitted a new resource:

Monthly Top Posters Sidebar (version 1.0) - Monthly Top Posters Sidebar

This mod will show all users who posted at your forum per month in the sidebar starting from the user who posted the most. When hoovering over the avatar of the monthly top user/s, it will show the postcount that that user has posted for the month.

Installation. First unzip the mod package and ftp the library folder inside to the root of your forum folder. Then go to your Acp->Add-ons->Install New Add-on->Install from uploaded file: Click the Browse button, locate the addon.xml file inside the...
Read more about this resource...
 

borbole

Well-known member
#5
Bought gold subscription :)
There are not a way to make this automatic? It's a little annoying to change every month this text...
Thank you for your subscription :)

I will have a look at it as soon as I finish some other stuff that I am currently working on.
 

Bram

Well-known member
#8
After installing the mod my entire server crashed and now returns with a 500 internal server error :( How to resolve this?
 

Brogan

XenForo moderator
Staff member
#9
Add this to config.php:
PHP:
$config['enableListeners'] = false;
That should let you log in to the ACP and disable the add-on then.

Make sure you remove it from config.php after you have done so.
 

borbole

Well-known member
#10
After installing the mod my entire server crashed and now returns with a 500 internal server error :( How to resolve this?
I higly doubt that. According to the server error log that you emailed me, there was nothing in it to indicate that my mod was at fault.
 

Bram

Well-known member
#11
You must be kidding? We installed it twice and twice the rebuilding caches took so long it resulted in a 500 internal server error.

That it doesnt show in the error log doesnt mean your mod is not at fault.
 

borbole

Well-known member
#12
You must be kidding? We installed it twice and twice the rebuilding caches took so long it resulted in a 500 internal server error.

That it doesnt show in the error log doesnt mean your mod is not at fault.
No sir, I kid you not. I can not reproduce this. I tested it several times. Also a couple of other users who have bought this have not reported any issues what so ever with it. Also that issue you are describing does not mean/proove that my mod is at fault.
 

iTuN3r

Well-known member
#13
You must be kidding? We installed it twice and twice the rebuilding caches took so long it resulted in a 500 internal server error.

That it doesnt show in the error log doesnt mean your mod is not at fault.
Just installed and tested on my demo site it's working fine !
 

Bram

Well-known member
#14
Try installing it on a big board and see what happens then.

Anyways, be happy with your five bucks. Would have been decent if you just refund it when things obviously don't work as I showed you. (customer is king)

Also support means you actually help in providing a solution to the problem or at least take the error serious. An answer saying: it does work on my forum is not really the answer people with problems are looking for.
 

borbole

Well-known member
#15
Try installing it on a big board and see what happens then.

Anyways, be happy with your five bucks. Would have been decent if you just refund it when things obviously don't work as I showed you. (customer is king)

Also support means you actually help in providing a solution to the problem or at least take the error serious. An answer saying: it does work on my forum is not really the answer people with problems are looking for.
And as I told you in my email, I would need ftp and admin info access to try the installation myself to see what is really going on. You were reluctant to give out that info which is perfectly understandable. But I can not reproduce myself this issue you say you are having,and I can not fix something that I can not reproduce now, can I?

Also, before you bought the mod, you did not ask me if I have tried this on a big board. Nor did you ask any other pre sale questions. When you buy something it is your responsibility only to make sure that the item you buy will fit your needs. And you can do that by asking questions about the item that you are about to purchase. It is not the seller 's responsibility but soley your own. So please don''t lecture me about the customer being the king and how I provide support.
 

iTuN3r

Well-known member
#16
Try installing it on a big board and see what happens then.

Anyways, be happy with your five bucks. Would have been decent if you just refund it when things obviously don't work as I showed you. (customer is king)

Also support means you actually help in providing a solution to the problem or at least take the error serious. An answer saying: it does work on my forum is not really the answer people with problems are looking for.
Did you tried disabling other mods while using this ? Just send him FTP/other details so he can atleast help you to figure out what's going on . If that doesn't help then you should proceed with refund atleast if you need this add-on that bad.
 

Michael

Active member
#19
I will hopefully be buying this later tonight, is this delivered manually with the changes needed for Todays Top Posters or is it available as soon as I pay?
 

borbole

Well-known member
#20
I will hopefully be buying this later tonight, is this delivered manually with the changes needed for Todays Top Posters or is it available as soon as I pay?
I can either pm you the additional changes needed and you can apply them yourself at the mod or I can include them in the mod beforehand and email you the mod with the changes included. Whichever way you would like.
 
Status
Not open for further replies.