1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Minor problems with vB4 import

Discussion in 'Installation, Upgrade, and Import Support' started by Carlos, Aug 15, 2011.

  1. Carlos

    Carlos Well-Known Member

    When I imported my vb4 database over to xenforo, I had it in a different filepath, it was not in root yet. When I completed the import of the database, everything seemed perfect until small problem childs have come out to play:

    1. Facebook Recommend and Google +1 both are acting up.

    2. Most of the public forums are without posting privileges even as administrator.

    I would like some directions, please.
     
  2. Dean

    Dean Well-Known Member

    1. no idea, sorry.
    2. Remember, Administrators are not "super regular members" they need to have permissions set just like everyone else. One example: They are not even Moderators unless you grant them that privilege.
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  4. Carlos

    Carlos Well-Known Member

    The Google +1 has worked for me on MVC3Forum before. Never gave me that red Google +1 warning.

    As for Facebook's Recommend, when I click it, the "recommend" or like disappears. I'm already logged in [on facebook]....

    Meh. :(
     
  5. Carlos

    Carlos Well-Known Member

    Well, I've run into a problem. I created a new usergroup, I've tried to add it to a user's list of groups, I then tried adding the group as the primary for the user...Nothing changes. The new usergroup has a defined username color, and a custom title..

    What files need to be written in order for this to work?
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

  7. wrx1

    wrx1 Active Member

    1. Mine did the same thing. Actually for a while (about 8-9 days), the +1 button was just gone. I think it has to do with the forums being located in a different folder. Facebook only took a day or 2 and it worked fine.

    2. None of the permissions will transfer from VB4 to XF, so you need to set the permissions for everything, forums and users groups. I think with my conversion, setting permission for the whole site took longer than importing my 600k posts.

    Also, once you make a bunch of user group and forum permission changes, you might want to rebuild your caches.

    Russ
     
  8. Carlos

    Carlos Well-Known Member

    While I was going through my ACP options, I came across my problem: When I switched pathfiles I left the trailing slash in basic board information. I removed the trailing slash and voila - IT WORKED! :)
    I can feel your pain. It looks painful from where I sit. I have trouble trying to be careful not to mess anything up with permissions.
    As I thought! :)
    Thank you, sir! :D
     

Share This Page