XF 1.4 members online

Status
Not open for further replies.

trman

Active member
#1
Okay I got my board up and running after converting 1.7 million posts and 70,000 members from VB3.6!

For the life of me I can't find the setting that to turn on the display of the "members online" on the forum main page side bar?

Anyone?
 

trman

Active member
#5
I disabled the two ad ins and didn't help. Also I removed the adsense code below that sidebar and it didn't help, so I put it back since that wasn't the cause.

Puzzling...
 

Mike

XenForo developer
Staff member
#6
Your site won't load so I can't confirm it, but this does depend on the "View member lists" permission.
 

trman

Active member
#7
Bingo! That was the problem. Thank you!

I want to display this data but do not want the "members" link to be on the tab bar. How would I do that?
 

Brogan

XenForo moderator
Staff member
#12
You can hide a tab using CSS in the EXTRA.css template, which has zero impact on future upgrades.

Even if you edit the template and that template changes in a future release, you can simply automatically merge the changes.
 

Brogan

XenForo moderator
Staff member
#14
You just use the class for the tab, which is:
Code:
.navTab.members
{
    display: none !important;
}
However, you will need to make other changes for when the members route is selected, on a profile for example.

Why exactly do you want to remove the members tab?
 

trman

Active member
#15
You just use the class for the tab, which is:
Code:
.navTab.members
{
    display: none !important;
}
However, you will need to make other changes for when the members route is selected, on a profile for example.

Why exactly do you want to remove the members tab?

1. I don't see any benefit of letting users browse through the members list. If they want to view a member they can just click their profile picture from within a message.

2. The tab takes up space on the navbar that I need for other things.

I don't understand what you mean about the "other changes for when the members route is selected" but I will figure it out.

Thanks for your help.
 
#16
hi
i have just bought this ad on ,and i cant get it to work. i get this msg . Callback WhoHasVisited_Listener::templateCreate is invalid (Invalid Class).
can you give me a reason why this is happening. what am i doing wrong,
thanks
 

Martok

Well-known member
#17
hi
i have just bought this ad on ,and i cant get it to work. i get this msg . Callback WhoHasVisited_Listener::templateCreate is invalid (Invalid Class).
can you give me a reason why this is happening. what am i doing wrong,
thanks
You'll have to post in the discussion thread for that add-on for support (whichever of the two below you have got).

https://xenforo.com/community/resources/who-has-visited-in-last-24-hours.1442/
https://xenforo.com/community/resources/who-has-visited-today.3222/
 
Status
Not open for further replies.
Top