1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

member online / member-name not showing ?

Discussion in 'XenForo Questions and Support' started by erich37, Jan 19, 2011.

  1. erich37

    erich37 Well-Known Member

    a member´s name is not showing as "online", even though it shows that a member is online.
    it only shows the name of the member when logging-in (in the sidebar).

    It seems this has changed from previous versions towards Beta5 ?
  2. Vincent

    Vincent Well-Known Member

    xenForo has no "online" system.
    There is only one way to see if someone is online, via the sidebar.

    I don't get your question :(
  3. erich37

    erich37 Well-Known Member

    with XF Beta5 it does not show the name of the members who are online (when I am not logged-in I do not see the names of the registered members who are online).
    Is this a general setting or do I have a bug at my install ?

    I do have the Add-on named "Xen-tr Top Poster" installed at my website.
    Is this Add-on causing the issue ?
  4. Vincent

    Vincent Well-Known Member

    It can be a settings, I don't know :S
    It won't be a bug I guess, would be weird. Check with a test account please.
  5. erich37

    erich37 Well-Known Member

    I just tested and it is working fine now.
    Not sure why it was not showing before...? Even though I refreshed the browser with F5
  6. Vincent

    Vincent Well-Known Member

    No idea :p
    Maybe noone was online ^^

Share This Page