1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Mail users stopps at 200

Discussion in 'Troubleshooting and Problems' started by polle, Mar 15, 2012.

  1. polle

    polle Active Member

    Hi, I am trying to send my users a mail.

    I have everything ok and when hit send I get:

    Sending 200 / 5000 and it get stalled there, trying to load again but showing same numbers. So its not going forward, just 200 all the time.

    How can I fix this ?

    Thanks.
     
  2. polle

    polle Active Member

    Ok, and the users received over 200 mails each.

    I really need to fix this.
     
  3. craigiri

    craigiri Well-Known Member

    Maybe not the correct answer - but does your host put limits on the about of emails you can send using their relays?

    Personally, I never trust sending out large email lists using the basics built into CMS or forum packages - I export the email addresses and load them into mailchimp, etc.
     
  4. polle

    polle Active Member

    Nope, I have my own server.
     
  5. MattW

    MattW Well-Known Member

    I sent a mail out to 4,500 users the other day, and they all went through OK. EXIM queued them, and they went out over the space of 3 hours.
     
  6. Gene Steinberg

    Gene Steinberg Well-Known Member

    Are you using SendMail or SMTP? If the latter, your email service might have caps. If you are doing it all on the server, check your admin settings.
     
  7. polle

    polle Active Member

    Where exactly can I see that ?

    Thanks.
     
  8. Gene Steinberg

    Gene Steinberg Well-Known Member

    Do you use a control panel, such as cPanel or Plesk? Settings may be found there.
     
  9. MattW

    MattW Well-Known Member

    Options --> E-Mail Options

    Default will be using sendmail, or SMTP will be configured separately.
     
  10. polle

    polle Active Member

    Oh, I thought you were talking about XF admin.

    Yes, its plesk and I have all the mail through google, not in the server itself. I had no issues before.
     
  11. Gene Steinberg

    Gene Steinberg Well-Known Member

    But that's not where email caps would be set. :)
     
  12. polle

    polle Active Member

    Yes, its as default.
     
  13. Gene Steinberg

    Gene Steinberg Well-Known Member

    If you're using your Gmail account to send those messages, there are going to be hourly and daily caps. You have to check on Google's site for current restrictions. They may be different for business class Google Apps accounts, which is what i use. You have to check your server if you're using SendMail.
     
  14. polle

    polle Active Member

    Mail is not even active in the server, I am not using it there.

    Any advice in where to look ?
     
  15. Gene Steinberg

    Gene Steinberg Well-Known Member

    But is it active for your forum mail? If you're not certain what to do, ask your host about the proper settings. It may be easier than to go into Plesk, which is not my personal cup of tea or realm of expertise.
     
  16. MattW

    MattW Well-Known Member

    Do any e-mails get sent from the forum? I'd have thought that if it's set to default, then it will be using sendmail via php on the server to send the mails. I have mine set up to send via SMTP, which if you were using google to send the mails, this would need to be set via the ACP?
     
  17. polle

    polle Active Member

    I did, will wait to see what can be done here.

    Thanks.
     
  18. polle

    polle Active Member

    It seems that the first 200 users, then the loop started.

    What should I change ?
     
  19. MattW

    MattW Well-Known Member

    This is what I've got set. I run cpanel, and have the forum connect via SMTP using the below settings:
    email.PNG
     
  20. bambua

    bambua Well-Known Member

Share This Page