1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.0 KnownSRV.com + XenForo, So Slow.

Discussion in 'Troubleshooting and Problems' started by derdude, Oct 27, 2011.

  1. derdude

    derdude Member

    Hello,

    I have a Webspace Packet of www.knownsrv.com! I installed XenForo 1.0.4, but it took a long time (30 Minutes) until I had it installed. It always stuck at Creating Phrases. And NOW, when i try to install or remove a Addon/Mod, it tooks me again a long time, sometimes it doesn`t work either.

    My Question: Is this a XenForo or KnownSRV.com Proplem?

    :(
     
  2. Mike

    Mike XenForo Developer Staff Member

    These are likely down to very slow writes to the database. I believe this is caused by a misconfiguration (or lack of configuration) of MySQL, specifically with InnoDB. I've only ever seen it on some VPSes (but not all).
     
    derdude likes this.
  3. MGSteve

    MGSteve Well-Known Member


    Mike, do you have a recommended InnoDB configuration for mySQL for running XF, out of interest?
     
  4. Mike

    Mike XenForo Developer Staff Member

    MGSteve likes this.
  5. MGSteve

    MGSteve Well-Known Member

    Thanks for that link - just what I was after :) tbh, most of the db usage on the server at the moment is from the two vb forums, the other sites cache their data on the filesystem to reduce the query load.
     
  6. derdude

    derdude Member

    Okay, i have changed the Hosting Provider, and now everything is working, except the Logout Bug. I get logged out constantly every few Minutes.
     
  7. Andy.N

    Andy.N Well-Known Member

    Not on the forum side but I noticed I got locked out of XF ACP every few minutes in Chrome.
     
  8. Floris

    Floris Guest

    Good to know not to go with that hosting company.
     

Share This Page