Just wanted to apologize

FredC

Well-known member
lol first off this isnt a kiss ass post.. But i did want to apologize to the staff and Devs here, If my latest posts are coming off as negative its nothing against anyone here esp the staff and of course the devs.. I have nothing but great respect for this product..and the community as a whole.

Yes im very frustrated at the moment because one of my sites is causing me so many problems that i am not having on my other XF powered forums.. Honestly i beginning to think that particular forum is just cursed. I know this is beta software, but im having a hard time figuring out where incomplete functionality ends and my bad luck begins.. Its getting more and more frustrating by the minute.. My particular questions are making me feel stupid here and of course that adds to my frustrations and with those frustrations comes more posts that probably come off as short and negative. So if thats the case, its not my intentions and i apologize.
 

-GR-

Well-known member
If you are having problems with other software and possibly member issues complaining about the problems compounding the issues. Maybe it is time to import to a new lean and mean install of XF?
 

Kaiser

Well-known member
Nothing wrong with it, I have done it also, so I understand the problem you are going through. I hope your issues get fixed... by the way feel free to ask for help.
 

FredC

Well-known member
If you are having problems with other software and possibly member issues complaining about the problems compounding the issues. Maybe it is time to import to a new lean and mean install of XF?
I already did its just the latest one isnt doing what its supposed to when i make the changes.. So two XF powered sites behaving differently.. Making me crazy...
Wow, Shaun really wants to help :p
lol
Is there anything we can do to help?
Ive been asking but it seems the answers just are not working out in my case..
 

-GR-

Well-known member
Shaun, I knew I should have quoted your double post, now my comment seems out of place :D
 

-GR-

Well-known member
If there is anything we can do let us know. I have two XF sites going and they are behaving identical to each other. But they also are not imports from another site, they were both based off of new installs.

Could it be something small like an .htaccess file, cache maybe?
 

-GR-

Well-known member
On a side note, maybe this will cheer you up... Those Turkey Breasts you have on canine-chat are absolutely spectacular.
 

-GR-

Well-known member
Which one is giving you trouble? One has Joomla I am guessing for the front end and the other is strictly XF.
 

FredC

Well-known member
lol im not afraid to ask question ive been doing it for the last two days.. Except unfortunately im not understanding the answers or in most cases im having a difficult time putting to text the points im trying to make.. I am making some progress though.. For whatever reasons (Non Cached) some of my changes are reverting to some off the wall settings after i save them.. Seems if i argue with the software long enough i finally win..
 

-GR-

Well-known member
Do you have the additional APC settings in your config file that are posted on here somewhere?
 
Top