1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just noticed a big company using XenForo?

Discussion in 'Off Topic' started by Shelby, Aug 7, 2012.

  1. Shelby

    Shelby Active Member

    Corey, erich37, Walter and 7 others like this.
  2. ragtek

    ragtek Guest

    yes

    Code:
    <link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1344361898" />
    	<link rel="stylesheet" href="css.php?css=login_bar,sidebar_share_page&amp;style=1&amp;dir=LTR&amp;d=1344361898" />
     
    Cal likes this.
  3. Adam Howard

    Adam Howard Well-Known Member

    SONY :eek:

    Cool :cool:
     
    Sylar likes this.
  4. Slavik

    Slavik XenForo Moderator Staff Member

    I wonder if they paid for the branding removal :whistle:
     
  5. Adam Howard

    Adam Howard Well-Known Member

    Would be kind of silly if a multi billion dollar company didn't do that. Can you imagine? :p
     
    Sylar likes this.
  6. Chris D

    Chris D XenForo Developer Staff Member

    EDIT: Thought they might still be using XenForo 1.1.2, I think I'm wrong ;)
     
  7. DRE

    DRE Well-Known Member

    That theme is beautiful. I wanna make something cool like that.
     
  8. Adam Howard

    Adam Howard Well-Known Member

    The most customized free skin would be this
    http://xenforo.com/community/resources/kdark-xenfacil-style.780/

    This is the 1st dark skin that I really wanted and I think the author did an amazing job. I just could never get it to work with my customizations.

    Tweaked to an extreme that is... So tweaked
     
  9. kyrgyz

    kyrgyz Well-Known Member

    Their log in is different from XenForo default one.

    sonyforumsignin.jpg
     
    erich37 likes this.
  10. Dinh Thanh

    Dinh Thanh Well-Known Member

    This may openid addon which is coming from Naatan :)
     
    Adam Howard likes this.
  11. Cal

    Cal Well-Known Member

    Cool it's definitely Xenforo. Ragtek up there found code in the header that proves it. Cool take on the software.
     
    Sylar likes this.
  12. CyclingTribe

    CyclingTribe Well-Known Member

    Nice one. (y)
     
  13. Sylar

    Sylar Well-Known Member

    Nice find, now let's see how quick someone torrents their theme :coffee:
     
  14. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    (y)

    Wow that's awesome. I'm sure big sites like Sony and IGN are attracted to the reduced server load of XF compared to other forum applications. K&M obviously have performance and scalability in mind.
     
  15. Forsaken

    Forsaken Well-Known Member

    Really dislike the gap in the nav :(.
     
  16. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    That's a busy forum. Just looking at their forum stats on the index page, they have gained about 2000 posts in the last 5 hours since I first checked it.
     
    erich37 likes this.
  17. MagnusB

    MagnusB Well-Known Member

    Strange, since Sony have always included the official forums for their first party titles in their official board (running Lithium).

    BTW, most Sony website are horribly slow, so I am actually surprised to see one load that fast (not just xF, also their home page).
     
  18. Anthony Parsons

    Anthony Parsons Well-Known Member

    Nothing more than I expected... more and more smart people turning to the fastest, latest forum on the web. Sweeeeeeet! :coffee:

    That is one very nice theme...

    That URL is completely custom Sony work, tapping into their master user database from the looks of it.
     
  19. Chris D

    Chris D XenForo Developer Staff Member

    Yeah I had a go at registering last night.

    The authentication is similar to Facebook authentication but instead of Facebook it's obviously using some custom Sony thing.

    I registered, and then when I went to sign in at the forums, it knew I was logged in on the Sony side, which is when XenForo took over and I chose my forum name, e-mail address, agreed to the forum terms and then I was registered on the forum.
     
  20. Shelley

    Shelley Well-Known Member

    Is that the gap padding and margin between the home and edge of the navbar which really exposes the issue on hover? If so I noticed that too because I corrected this on that w.i.p style i'm working on.

    edit: oh right, between the .navTabs & .tabLinks. Yeah that does look a little odd. I think this might just be an oversight on their part as I had this problem with the sizes not being correct.
     

Share This Page