• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed IPB 3.2 converter [media] tag

Kier

XenForo Developer
Staff member
#2
Could you post a few examples of the original posts that have been converted and now have the [media] prefix after conversion into XenForo please?
 
#5
Sorry for the delay, busy week.

Kier what would be the most useful to you? The post data direct from the IPB database?
 

Kier

XenForo Developer
Staff member
#6
I just need a few examples of the original IPB posts that have been converted weirdly - you could save them as .txt files and attach them here.
 
#9
I am away from my machine for a while but I changed it to use the code BB tags instead... let me know if that doesn't get you what you want.
 

Brogan

XenForo moderator
Staff member
#10
Surely that indicates the problem is in the original IPB posts?
Why do some of them have additional blank opening media tags?

A quick and easy fix would be to run a few queries to delete those blank opening tags.
 
#12
Let me know if you all need any other data.

Brogan: Oddly enough when I pasted it in the issue was re-created here, in the .txt file you can see what the original data looked like.
 
#14
Well, speaking for my own useage I need to find a way to correct this before I can migrate my install (this and adding a spoiler tag seem to be my gating issues), we just have way too many posts effected by this. So either a fix in the importer or perhaps a SQL query I can run to remove these post conversion?

Obviously the advantage in fixing it in the importer is that it fixes it for everyone moving forward, I imagine this will be something you see pop up again in the bug reports otherwise.
 
#17
Outstanding! Thanks! How might I go about getting it? As we haven't actually migrated I will just wipe out the XenForo install and start from scratch.
 

Jeremy

Well-known member
#18
Outstanding! Thanks! How might I go about getting it? As we haven't actually migrated I will just wipe out the XenForo install and start from scratch.
All bug fixes are slated for v1.0.1 unless otherwise noted. You'll have to wait until it is released to gain access to the fixes unless they post it here.
 
#19
Er, that would be unfortunate. I spent $140.00 on a license for Xenforo based on it's ability to import my existing (totally stock, no mods) IPB.