1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Installing issues;

Discussion in 'Installation, Upgrade, and Import Support' started by Demonlover11, May 30, 2012.

  1. Demonlover11

    Demonlover11 Member

    Every time I restart the installation or anything like that I get this error;
    action_available_via_post_only
    I don't know why I keep getting that error. . .
    Could someone help?
     
  2. Slavik

    Slavik XenForo Moderator Staff Member

    It would suggest you are attempting to re-visit the installation page after navigating away from it.

    You need to do the install process in one go to avoid any issues.
     
  3. Demonlover11

    Demonlover11 Member

    I've tried, when I go in one go it starts then it gives me this error;
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@deadwoodentertainment.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

    I've talked to Host Gator about it...
    Also then some times it says it cannot proceed with tables already made in one go after removing all of them, then I'll remove all the MySQL tables and it does it again..
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What is the URL of the page that gives the action_available_via_post_only error? A screenshot might help too.
     
  5. Demonlover11

    Demonlover11 Member

  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Are you able to login to the customer area?

    http://xenforo.com/customers/

    Or does it give you the same "post only" error when you login?

    I had a guy once whose internet connection went through a proxy that converted POST to GET. Weird stuff. The customer area login will test that.
     
  7. Demonlover11

    Demonlover11 Member

    I can log in just fine their, I even just downloaded it from their after buying it too.
     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Hmm. Even still... try a different computer / browser if one is available.

    I can take a look if you give me the URL and FTP login.
     
  9. Demonlover11

    Demonlover11 Member

    Could we do this via Team Viewer?
     
  10. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I prefer standard FTP access. I am not familiar with Team Viewer.
     
  11. Demonlover11

    Demonlover11 Member

    Team Viewer is where you control my computer from yours, I'd prefer not to give out my FTP information.
     
  12. Demonlover11

    Demonlover11 Member

    Wait, what's the FTP Server one? I thought you meant the one to log into my Website's files.
     
  13. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yeah that.

    Or I can try to reproduce the error with just your install URL, but that limits what I can do.
     
  14. Demonlover11

    Demonlover11 Member

    Ermm. . .I'm effy about giving that information out.
    Could you just install Team Viewer? I just give you the IP and Password and you log in then pretty much a big screen comes up on yours that is mine and you can control it.
     
  15. iTuN3r

    iTuN3r Well-Known Member

    I would trust them ! He has helped me lot of times including lot other customers here as well nothing to worry about.
     
  16. Demonlover11

    Demonlover11 Member

    hmm. . .alright. I'll message him the details in private.
     

Share This Page