1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Installation Error

Discussion in 'Installation, Upgrade, and Import Support' started by SniperBrob, Jan 26, 2014.

  1. SniperBrob

    SniperBrob Member

    Hey guys, I recently purchased XenForo and I've tried to install it. It's been going well but when I get to part 4 step 1 on this guide http://xenforo.com/help/installation/ I get some trouble.

    Once I set up the MySQL database properly and move on to the next step, it just gives me an error and says that the file /var/www/upload/library/config.php is missing. Why is it missing? All I did was unzip the XenForo folder and I never touched anything in there.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you downloaded the generated config.php file and uploaded it to the /library directory?
     
  3. SniperBrob

    SniperBrob Member

    No, where is that? I can't find it :/
     
  4. Mike

    Mike XenForo Developer Staff Member

    Once you enter the details, it should take you to a page that either tells you to click a button to download a config.php file and upload it manually, or a page that says it's written the file.

    If you click the continue button from either of those pages, that's where the "not found" may come up (if it couldn't be written).
     
  5. SniperBrob

    SniperBrob Member

    Ah thanks a lot ^^ I need to learn how to read lol. It's been a long day and I'm new to all this stuff :p
     

Share This Page