• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Duplicate  Install Rebuilding... Phrases (Importing)

vbgamer45

Active member
#1
Getting an error on Rebuilding... Phrases (Importing) on Windows Server 2003 during the rebuilding phase of the install. Then says An error occurred. Please click the button below for more information. Which redirects to a page that just says Error with no other information.

Had a stack overflow as well on inserting the data but was able to get around that my dumping the inserts and running them manually.
 

Robert F Schmitz

Well-known member
#5
Getting an error on Rebuilding... Phrases (Importing) on Windows Server 2003 during the rebuilding phase of the install. Then says An error occurred. Please click the button below for more information. Which redirects to a page that just says Error with no other information.

Had a stack overflow as well on inserting the data but was able to get around that my dumping the inserts and running them manually.
Me too, but i Just tried again and this time was fine.
Followed this and all worked great guys. Scroll to post #26 & #27

http://xenforo.com/community/threads/beta-server-error-while-install.4868/page-2

change the 2000 to 30000
 

vbgamer45

Active member
#7
Got a little farther with the js/xenforo/cache_rebuild.js fix
But now after it seems to be processing Rebuilding... Templates (Importing) for a while i get a PHP stack overflow message.