1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 install plugin problem

Discussion in 'Troubleshooting and Problems' started by Lexy, Sep 17, 2014.

  1. Lexy

    Lexy Active Member

    this is error when try instal lextra portal on 1.4.1

    An exception occurred: Invalid extraportal_handler '' specified in /home/adminzona/public_html/library/SimplePortal/ItemHandler/Abstract.php on line 26

    1. SimplePortal_ItemHandler_Abstract::create() in SimplePortal/Model/PortalItem.php at line 235
    2. SimplePortal_Model_PortalItem->getPortalItemHandlerClass() in SimplePortal/Model/PortalItem.php at line 51
    3. SimplePortal_Model_PortalItem->canPromoteItem() in SimplePortal/Extend/Model/Thread.php at line 14
    4. SimplePortal_Extend_Model_Thread->addInlineModOptionToThread() in XenForo/Model/Thread.php at line 1747
    5. XenForo_Model_Thread->prepareThread() in WidgetFramework/XenForo/Model/Thread.php at line 117
    6. WidgetFramework_XenForo_Model_Thread->WidgetFramework_prepareThreadForRendererThreads() in WidgetFramework/WidgetRenderer/Threads.php at line 523
    7. WidgetFramework_WidgetRenderer_Threads->_prepareThreads() in WidgetFramework/WidgetRenderer/Threads.php at line 377
    8. WidgetFramework_WidgetRenderer_Threads->_getThreads() in WidgetFramework/WidgetRenderer/Threads.php at line 178
    9. WidgetFramework_WidgetRenderer_Threads->_render() in WidgetFramework/WidgetRenderer.php at line 683
    10. WidgetFramework_WidgetRenderer->render() in WidgetFramework/Core.php at line 397
    11. WidgetFramework_Core->_renderWidgetsFor() in WidgetFramework/Core.php at line 316
    12. WidgetFramework_Core->renderWidgetsFor() in WidgetFramework/Listener.php at line 126
    13. WidgetFramework_Listener::template_post_render()
    14. call_user_func_array() in XenForo/CodeEvent.php at line 58
    15. XenForo_CodeEvent::fire() in XenForo/Template/Abstract.php at line 195
    16. XenForo_Template_Abstract->render() in XenForo/Template/Public.php at line 110
    17. XenForo_Template_Public->render() in XenForo/ViewRenderer/HtmlPublic.php at line 123
    18. XenForo_ViewRenderer_HtmlPublic->renderContainer() in XenForo/FrontController.php at line 618
    19. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
    20. XenForo_FrontController->run() in /home/adminzona/public_html/index.php at line 13
     
  2. Lexy

    Lexy Active Member

    An exception occurred: Mysqli prepare error: MySQL server has gone away in /home/adminzona/public_html/library/Zend/Db/Statement/Mysqli.php on line 77

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
    5. XenForo_Model->fetchAllKeyed() in XenForo/Model/AdminNavigation.php at line 31
    6. XenForo_Model_AdminNavigation->getAdminNavigationEntries() in XenForo/Model/AdminNavigation.php at line 405
    7. XenForo_Model_AdminNavigation->getAdminNavigationForDisplay() in XenForo/Dependencies/Admin.php at line 224
    8. XenForo_Dependencies_Admin->_getNavigationContainerParams() in XenForo/Dependencies/Admin.php at line 202
    9. XenForo_Dependencies_Admin->getEffectiveContainerParams() in XenForo/FrontController.php at line 616
    10. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
    11. XenForo_FrontController->run() in /home/adminzona/public_html/admin.php at line 13
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    The error in the first post is related to the add-on.

    Post in the add-on thread for support.
     

Share This Page