1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/index problem, please help!

Discussion in 'XenForo Questions and Support' started by Jelly, Sep 13, 2012.

  1. Jelly

    Jelly Member

  2. Slavik

    Slavik XenForo Moderator Staff Member

    Admin CP > Options > Basic Board Options > Enable full friendly URLs
     
    Chris D likes this.
  3. Jelly

    Jelly Member

    Thanks for this, but do I only have to do this one step? Once I enabled it, the whole forums got an error:(
     
  4. CyclingTribe

    CyclingTribe Well-Known Member

    Check your .htaccess file at the root of your XF forums hosting - it sounds like the XenForo redirects are missing!! (y)
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    After enabling friendly URLs you need to rename the htaccess.txt file to .htaccess in your main forum directory.
     
    Non Guru likes this.
  6. Non Guru

    Non Guru Member

    I'm glad i search through forum first before opening ticket..
    this is exactly my problems too , and after renaming the htaccess.txt file to .htaccess now my forum running perfectly with friendly url

    Thanks Jake
     

Share This Page