1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug If flash uploader is disabled, remove the option to use it from preferences

Discussion in 'Resolved Bug Reports' started by Jeremy, Jul 8, 2013.

  1. Jeremy

    Jeremy XenForo Moderator Staff Member

    Per title, turn this:
    Screen Shot 2013-07-07 at 8.37.48 PM.png

    Into this:
    Screen Shot 2013-07-07 at 8.38.10 PM.png

    Would reduce possible confusion expecting a different uploader. Found under account preferences.
     
    Adam Howard likes this.
  2. Jeremy P

    Jeremy P Well-Known Member

    I would classify this as a bug, albeit a very minor one.
     
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    Eh, I can see it going either way personally. Mike / Kier/ Paul can class it as they wish.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    I'll move it to bugs for Kier or Mike to decide.
     
  5. Kier

    Kier XenForo Developer Staff Member

    I'll handle it.
     
  6. Kier

    Kier XenForo Developer Staff Member

    Actually, it looks like we already do this...

    Screen Shot 2013-07-08 at 10.24.25.png
     
  7. Kier

    Kier XenForo Developer Staff Member

    Perhaps you were looking at a 1.1 installation? Because it's definitely there in 1.2 :)

    Screen Shot 2013-07-08 at 10.26.56.png
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    I took that screen cap on 1.2 here, @Kier. This isn't about the user preference being there. The flash uploaded is disabled at XF.com, correct? I'm still given the option to disable it tho.
     
  9. Mike

    Mike XenForo Developer Staff Member

    It's not disabled here...
     
  10. Jeremy

    Jeremy XenForo Moderator Staff Member

    Oh. Then I need to figure out why I don't get the option for the flash uploader. Haven't received that option in quite a while.
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

    That is typically a browser issue.
    Can you try another browser or refresh the cache?
     
  12. Jeremy

    Jeremy XenForo Moderator Staff Member

    Yeah, I'll figure out why I'm not receiving it when I'm on my computer again. I believe I haven't received it since 1.2 was installed.
     

Share This Page