1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue IE7: breadcrumb separators missing

Discussion in 'Resolved Bug Reports' started by Boothby, Aug 30, 2010.

  1. Boothby

    Boothby Active Member

    I don't know, how you call the > separators in breadcrumb. :) They are missing in IE7. See the screenshot.

    gt-seps.jpg
     
  2. TriPHP

    TriPHP Member

    I think it's using the CSS thick border technique to create a triangular shape plus the >
    But we know that IE family sucks at CSS support...
     
  3. Mike

    Mike XenForo Developer Staff Member

    I believe this is down to IE7's z-index bugs, though I could be wrong. The alternative would be to use images, which isn't something we want to do unless we have to. This may be chalked up to a browser bug.
     
  4. Dean

    Dean Well-Known Member

    In IE6 I've noticed this and other oddities as well, but as far as I am concerned it it 100% usable. Which is all I care about.
     
  5. Floris

    Floris Guest

    These are just browser bugs that get resolved when people simply update their browser to the latest stable.
    Replacing CSS for all modern browsers with images, because IE is having 'yet another bug', is the vBulletin way.
    I don't want to go down that road again and am looking for modern solution forum software.

    If you are on IE, use Chrome or Firefox, or at least use IE8, which is currently the latest stable.

    The functionality of the breadcrumbs are still working.

    That's just my opinion :)
     

Share This Page