• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug  IE 8 forcing me to run in compatibility mode here - anybody else?

anotheralias

Well-known member
#1
IE 8 switched me to Compatibility Mode here, which is kind of odd since this site wasn't designed for old browsers. It was right after the snow was added to the navbar. Is it just me (my settings maybe) or has this happened to anyone else? (Yeah yeah I know, don't use IE.... I'm just curious.)
 

Kier

XenForo Developer
Staff member
#2
I just checked here, and IE8 seems fine in both IE8 and IE7 compatibility modes, neither is forced into operation.

(Which does of course raise the question of why on earth you're browsing with IE8??)
 

anotheralias

Well-known member
#3
Thanks Kier! It must be my settings then - I disabled some stuff awhile back because I was having trouble with tabs.

Why am I using IE 8 -- because every time I give Firefox another chance, I'm overwhelmed by the learning curve inside of five minutes. They just throw too many decisions at me.
 

Kier

XenForo Developer
Staff member
#4
Thanks Kier! It must be my settings then - I disabled some stuff awhile back because I was having trouble with tabs.

Why am I using IE 8 -- because every time I give Firefox another chance, I'm overwhelmed by the learning curve inside of five minutes. They just throw too many decisions at me.
If you want to avoid a learning curve, you'll love Chrome. Nobody in their right mind should be using IE8 any more. Seriously.
 

Decent60

Well-known member
#8
Order of browsers goes (in my Opinion, from greatest to least) FireFox/Chrome => Opera => Safari => Mobile Phone => Maxthon => Pen and Paper => Telegraph => Rock and Chisel => IE8/9/7 :p