1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

html live streams

Discussion in 'XenForo Questions and Support' started by Stimo, May 12, 2012.

  1. Stimo

    Stimo Active Member

    Hi i need help. Basically i am making a live stream page on my forum which will display multiple streams, but even when i place the html for one of them and click create page it places it but removes all the navigation bar and head etc, why is this?
     
  2. Stimo

    Stimo Active Member

    anyone please?
     
  3. Sylar

    Sylar Well-Known Member

    Post a screenshot of what happens, then we can help you (y)
     
  4. Stimo

    Stimo Active Member

  5. MagnusB

    MagnusB Well-Known Member

    It's kinda hard to say what goes wrong without knowing details. Can you share what kind of streams you want to embed, and share the code or sample code that is used to embed it? To me it sounds like there is a conflict somewhere, but it is hard to offer any more specific advice without more details.
     
    Sylar likes this.
  6. Sylar

    Sylar Well-Known Member

    +1
    If there was some kind of conflicting element in the HTML of the live stream then we could help you, but without it we're as good as no help :p
     
  7. Stimo

    Stimo Active Member

    Sure this is the stream code
    Code:
    <object type="application/x-shockwave-flash" height="300" width="400" id="live_embed_player_flash" data="http://www.twitch.tv/widgets/live_embed_player.swf?channel=repcraft" bgcolor="#000000"><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" /><param name="allowNetworking" value="all" /><param name="movie" value="http://www.twitch.tv/widgets/live_embed_player.swf" /><param name="flashvars" value="hostname=www.twitch.tv&channel=repcraft&auto_play=false&start_volume=25" /></object><a href="http://www.twitch.tv/repcraft#r=-rid-&amp;s=em" class="trk" style="padding:2px 0px 4px; display:block; width:345px; font-weight:normal; font-size:10px; text-decoration:underline; text-align:center;">Watch live video from repcraft on www.twitch.tv</a>
     
  8. MagnusB

    MagnusB Well-Known Member

    I don't see anything immediate that should conflict. Do you embed it by copy pasting that code into the page creation editor, or do you add additional html?
     
  9. Stimo

    Stimo Active Member

    Simple copy and paste
     
  10. Sylar

    Sylar Well-Known Member

    Maybe the flash object is interfering?
     
  11. Stimo

    Stimo Active Member

    the flash object is the actual stream lol
     
  12. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Works for me. I put that embed code into a page node and it displays the feed. No style problems. No missing header / footer.

    I can try it on your forum if you give me admin access. Otherwise there must be something funny about your custom style, or maybe you are doing something that I am not.
     
    Sylar likes this.
  13. Stimo

    Stimo Active Member

    sure ill drop you a pm
     

Share This Page