• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HTML in board close notice not working

Peggy

Well-known member
#1
I closed my forum to move it to the new server, and it says you can use html.
So, I typed my notice, using <p> and </p> as I wanted it to be a paragraph style notice, not just one long line.

However, the html doesn't work. :( and I got one long line -
The site is currently closed, as we are moving to a new server. We will be back online later tonight, or tomorrow. Thanks for you patience, and we'll catch you on the flipside! Peggy

Instead of -
The site is currently turned off, as we are moving to a new server.
We will be back online later tonight, or tomorrow.
Thanks for you patience, and we'll catch you on the flipside!

Peggy

Is this a bug? or did I do something wrong?
 

Peggy

Well-known member
#4
I used it for each line. This is what I have -

<p>The site is currently closed, as we are moving to a new server.<br />
We will be back online later tonight, or tomorrow. </p>

<p>Thanks for you patience, and we'll catch you on the flipside!</p>
<br /><br />

<p>Peggy</p>
 

Brogan

XenForo moderator
Staff member
#5
Titled edited.

You don't need the <br /> in the first <p>

This should do it.

<p>The site is currently closed, as we are moving to a new server.</p>
<p>We will be back online later tonight, or tomorrow. </p>

<p>Thanks for you patience, and we'll catch you on the flipside!</p>
<br /><br />

<p>Peggy</p>
 

Peggy

Well-known member
#6
No go, I still see this -
The site is currently turned off, as we are moving to a new server. We will be back online later tonight, or tomorrow. Thanks for you patience, and we'll catch you on the flipside! Peggy