1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to set Node to require Moderation

Discussion in 'XenForo Questions and Support' started by Mr_Bob, Jan 14, 2011.

  1. Mr_Bob

    Mr_Bob Well-Known Member

    Howdy all,
    Was wondering if anyone could point me in the direction to the switch to set a specific forum node into moderation (requiring all posts/threads to be approved before becoming visible). Mike mentioned this feature would be in this release, but I can't find the option to do so. It's possible it's not even in there yet, who knows :cool:. Thought I'd ask. I can only see the option on the usergroup permissions page (and user specific usergroup permission page), but not the node or specific user (node) permission pages.

    EDIT:
    I solved my own problem :D. Went to investigate a possible bug, made a forum, and look at what I found:
    mod_forum.jpg
     
    Michael and Dean like this.
  2. Kaiser

    Kaiser Well-Known Member

    Go to the node tree, then click which ever forum you want to add it to, then check the box for "Moderate all messages posted in this forum" and then save it.
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Admin CP -> Applications -> Display Node Tree -> [click a forum] -> Moderate all messages posted in this forum

    Screen shot 2011-01-14 at 9.57.06 AM.png
     
  4. Mr_Bob

    Mr_Bob Well-Known Member

    Thanks guys, ended up solving that investigating a possible bug. Stranger things have happened to me with software, hehe.
     

Share This Page